Jump to content

Leon van Delayn

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Leon van Delayn

  • Rank
    Amateur

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey. Also... 1.das Kabel ist 5,1m lang. 2. die Konsole steckt per Kabel direkt am TV ist auf dem HDMI Port 3 / Arc Port. Der auch 4K HDR fähig ist. 3. das Signal Format ist schon auf optimiert gestellt gewesen. ich tippe jetzt nur noch auf Kabellänge, wobei die anderen Kabel zwischen 1,8m und besagten 5,1m lagen. Ich habe jetzt mal ein 2.1 Kabel mit 3m Länge bestellt und schaue mal ob’s dann besser wird. Traurig das man so ein guten und Sau teuren TV hat und der solche Probleme macht. Hatte schon mit der PS4 Pro ab und zu mal ein flickering Problem. Aber das war dann mal einmal geflackert und fertig war auch. Ich hab auch beim Test 2 PS5 zeitgleich laufen lassen. Beide an 16Gbs fähigen Kabeln. Und darunter auch zeitgleich 5,1m und 1,8m. Beide in Port 2 und 3 was die 4K/HDR Ports sind. und beide zeigten zeitgleich beim Kanal Wechsel die identischen Bildausfälle. aber danke schonmal für die Hilfe
  2. YT Video von meinen Bildproblemen Ich habe die PS5 sowie meinen Sony ZD9 auf dem Neusten Software stand geupdated. Sobald ich die Bildeinstellung auf 4K setze oder Automatisch kommt es zu den Problemen. Ab 1080p und darunter gibt es keine Probleme. Ich nutze nicht das beigelegte HDMI Kabel da es zu kurz ist. Verwendet wird das OEHLBACH 92456 Black Magic HDMI 5.1 m Ethernet , welches ich auch für meinen UHD Player PANASONIC DMP-UB900 Nutze. Es unterstützt 16 Gbps, was das Max bei HDMI 2.0 ist. Da mein TV kein HDMI 2.1 hat, ist ein 2.1 Kabel überflüssig. Woran liegt es? Kann mir nicht vorstellen das man mit einem 4K TV ohne 2.1 kein 4K nutzen kann... bin leider im Umfeld der einzige mit dem Fehler. Wir haben 3 verschiedene PS5 an meinem TV getestet, 7 verschiedene Kabel und Einstellungen probiert. Der Fehler bleibt. Kann jemand helfen?
  3. Hallo Video von meinen Bildproblemen Ich habe die PS5 sowie meinen Sony ZD9 auf dem Neusten Software stand geupdated. Sobald ich die Bildeinstellung auf 4K setze oder Automatisch, kommt es zu den Problemen. Ab 1080p und darunter gibt es keine Probleme. Ich nutze nicht das beigelegte HDMI Kabel da es zu kurz ist. Verwendet wird das OEHLBACH 92456 Black Magic HDMI 5.1 m Ethernet , welches ich auch für meinen UHD Player PANASONIC DMP-UB900 Nutze. Es unterstützt 16 Gbps, was das Max bei HDMI 2.0 ist. Da mein TV kein HDMI 2.1 hat, ist ein 2.1 Kabel überflüssig. Woran liegt es? Kann mir nicht vorstellen das man mit einem 4K TV ohne 2.1 kein 4K nutzen kann... bin leider im Umfeld der einzige mit dem Fehler. Wir haben 3 verschiedene PS5 an meinem TV getestet, 7 verschiedene Kabel und Einstellungen probiert. Der Fehler bleibt. Kann jemand helfen?
×
×
  • Create New...