Jump to content

talag

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

10 Good

About talag

  • Rank
    Amateur
  1. ja habe ich PSP-SPIEL-UPDATE ich kann es auch im psp menü anwählen aber wenn ich es tue kommt halt der oben genannte text
  2. will meine psp mit dem neusten update (5.50) ausrüsten aber wenn ich es state kommt der text "Das Spiel konnte nicht gestartet werden. (DADADADA)" meine aktuelle software ist 3.52 m33-4 was kann ich tun? bitte um hilfe! kann auch aktuelle spiele nicht starten da sie ein update auf 5.03 benötigen und wenn ich vom spiel aus updaten möchte kommt der selbe text "Das Spiel konnte nicht gestartet werden. (DADADADA)"
×
×
  • Create New...