Jump to content
macrums

Auflösung nach BlueRay 3D verstellt - benötige Hilfe

Recommended Posts

Hallo Leute,

seit ein paar Tagen bin ich Besitzer einer PS3. Meiner ersten eignen Konsole. Ich bin von Haus aus nicht der Mega Zocker, darum spiele ich auch aktuell nur Doom 2 auf dem teil. Das habe ich schon vor 15 Jahren auf der PS1 gespielt..

 

Nun zu meinem Problem:

Ich habe die PS3 ausgepackt, angeschlossen, minimal Konfiguration zum Start gemacht und das Teil lief mit Doom 2 so, wie ich es erwartet hatte.

 

Dann habe ich gestern eine BlueRay 3 angeschaut und erst nach langem hin und her habe ich die Scheibe zum Laufen gebracht. Im Video Modus hat die Auflösung nicht zum Fernseher gepasst, die habe ich dann auf 1080 gestellt und schon war alles perfekt.

 

Später habe ich wieder Doom zocken wollen. Leider war es dann so, dass die Grafik pixeliger, farbloser und vorallem kleiner war. Ich habe es nicht geschafft den ganzen Bildschirm auszufüllen so wie das vorher war. Auch ist nun das Bild sehr dunkel, ich kann kaum etwas sehen..

 

Ich habe dann schon viel gegoogelt und probiert, leider erfolglos. Ich habe die Auflöszung wieder von 1080 kleiner getellt und alle Varianten probiert. Kein Erfolg. Bild bleibt dunkel. Sämtliche Kosmetik wie auf Vollbild hochrechnen und Kanten glätten raus genommen, und was ich nicht alles probiert habe. Ein Reset auf Werkseinstellungen hat auch nicht geholfen.

 

Was mache ich flasch? Wo muss ich die Einstellung vornehmen?

Wie gesagt:

- Bild zu dunkel

- Grafik wird nicht mehr (edit : ) richtig auf dem TV angezeigt

- Grafik ist nicht mehr in der Farbe auf dem Schirm, wie sie es schon war..

 

Danke für eure Tipps,

 

Gruß

 

Mac

Edited by macrums

Share this post


Link to post
Share on other sites

Was mache ich flasch? Wo muss ich die Einstellung vornehmen?

Wie gesagt:

- Bild zu dunkel

- Grafik wird nicht mehr auf dem TV angezeigt

- Grafik ist nicht mehr in der Farbe auf dem Schirm, wie sie es schon war..

 

Ich kann Dir nicht folgen. Ist das Bild jetzt einfach zu dunkel oder wird gar nichts mehr anzeigt?

Share this post


Link to post
Share on other sites

Halte mal die Ontaste ganz lange gedrueckt beim einschalten. Dann müsste sich die PS3 von selbst konfigurieren.

Share this post


Link to post
Share on other sites

Es gibt in den Anzeige-Einstellungen-> RGB bereich denn du verstellen kannst wen der schwarzwert nicht so gut ist.

 

Falls schwarz manchmal hell und manchmal blass bei Auswahl von [begrenzt] auf dem Bildschirm erscheint, diese Option auf [Voll] setzen.

Falls schwarz bei Auswahl von [Voll] matt erscheint, diese Option auf [begrenzt] setzen.

 

Edit: bei mir steht es z.b. Auf begrenzt, das es bei [Voll] alles zu dunkel ist.

 

Eine frage bezüglich der Auflösung Hab ich noch. Warum musstest du die Auflösung bei BD schauen an deinen Fernseher anpassen, schalten der nicht eigentlich auf das passende Format bzw. Auflösung um?

Edited by Kayn

Share this post


Link to post
Share on other sites

So, nun habe ich wieder einiges getestet. 5 und 10 s auf die Einschalttaste drücken bringt nix.

 

Ich habe nun, nachdem ich alle eure Vorschläge probiert habe, dieses Szenario:

- PS Menu wird in 16:9 angezeigt

- Auswahl Menu wird in 16:9 angezeigt

- Spiel wird nicht in 16:9 amgezeigt

 

Nun frage ich mich schon, ob das die letzten 2 Tage auch so war?? Ne, war es nicht. Ich erinnere mich, dass die Mun-Stände rechts in der Ecke waren und nicht eine handbreit davon weg.

 

Ich habe noch andere Freds gelesen und da Stand was von Einstellungne im TV. Ich habe da auch mal geschaut und bei HDMI, über das die PS verbunden ist, die Automatik für CEC-Verbindungen entfernt.

Nach dem kucken der Blueray war parallel zum normalen HDMI Anschluss noch ein CEC Anschluss aufgelistet. Allerdings nur bei >Blueray.. Damit hängt es wohl auch nicht zusammen.

Share this post


Link to post
Share on other sites
Guest TheRock1401

Sry aber ich verstehe dein problem nicht!

Wenn du sie konfiguriert hast, und dein tv auch richtig eingestellt ist, solte eogentlich alles wunderbar funzen. Dann braucht man eigentlich nichts mehr einstellen oder ändern

Share this post


Link to post
Share on other sites

hi,

 

ich habgrad mal bei you tube nachgeschaut. doom 2 wird nicht in 16:9 dargestellt.

könnte es vielleicht daran liegen?

 

falls du die bfg edition hast, probier doch mal doom 3.

 

 

wahrscheinlich hast du erst nicht doom 2 sondern doom 3 gespielt. dann die br geschaut. danach hast du doom 2 angemacht. und da doom 2 noch aus ps1 zeiten ist, wird es noch in 4:3 natürlich matschig und pixelig dagestellt.

Edited by germane

Share this post


Link to post
Share on other sites
Guest TheRock1401

Ah daher weht der wind ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...