Jump to content
T-X2083

Wipeout HD

Recommended Posts

Als alter fan der Serie habe ich mir nun HD und Fury runtergeladen. Auch nach etlichen races (HD) werde ich selbst auf easy immer Letzter - mit deutlichem Abstand. Das war schon echt frustig weil ich in den Vorgängern recht gut war. Gestern habe ich es mit einem Freund im splitscreen-Modus gespielt. Da ist mir aufgefallen, daß player 2 immer deutlich schneller fährt - trotz jeweils gleicher Bedingungen: gleicher Schweber, keine Pilotenunterstützung, kein Start-boost... Wie kommt das? Hat da jemand schon Erfahrungen? Denn ohne den Fehler zu finden brauche ich gar keine Solo-Kampagne in Angriff nehmen.


Play hard - fight to win

 

:censored:

Share this post


Link to post
Share on other sites
Als alter fan der Serie habe ich mir nun HD und Fury runtergeladen. Auch nach etlichen races (HD) werde ich selbst auf easy immer Letzter - mit deutlichem Abstand. Das war schon echt frustig weil ich in den Vorgängern recht gut war. Gestern habe ich es mit einem Freund im splitscreen-Modus gespielt. Da ist mir aufgefallen, daß player 2 immer deutlich schneller fährt - trotz jeweils gleicher Bedingungen: gleicher Schweber, keine Pilotenunterstützung, kein Start-boost... Wie kommt das? Hat da jemand schon Erfahrungen? Denn ohne den Fehler zu finden brauche ich gar keine Solo-Kampagne in Angriff nehmen.

Ja,das ist mir auch schon mal passiert!Mei Freund war einfach schneller als ich!....ich glaub das ist ein Bug....:think:aber es hat sich dann von selbst aufgelöst:think:Aja aber Pilotenunterstüztung würd ich am Anfang aktivieren,da ist es um einiges leichter...probiers doch nochmal...

Edited by Besserwisser1

PS3 -Ylod

:(

Share this post


Link to post
Share on other sites

Gestern habe ich es bein der Einzelrace-Kampagne versucht. Mit dem gleichen Ergebnis. :bad: Die KI-Gegner waren schon laaange im Ziel und bei mir sah es so aus als würde ich da mit angezogener Handbremse langtuckern...


Play hard - fight to win

 

:censored:

Share this post


Link to post
Share on other sites

Hm, Pilotenunterstützung deaktiviert und Neigungssensor ausgeschaltet? Weil wenn du die alten Teile kennst solltest du eigentlich Leicht und Mittel hinbekommen ohne größere Probleme.

Share this post


Link to post
Share on other sites
versuch mal die X.Taste fester zu drücken..das hatte ich in der demo auch mal. da die taste drucksensitiv ist kann es passieren, dass du ke9in vollgas gibst bei zu wenig druck auf die taste

Das wollt ich auch schreiben!:schmoll:


PS3 -Ylod

:(

Share this post


Link to post
Share on other sites

Nein also ich war schon so gefrustet, daß ich die X-Taste fast hinten durchs pad gedrückt habe. Also daran liegt es wirklich ganz bestimmt nicht. Und es ist auch egal ob ich den Assistenten ein- oder ausgeschaltet habe. Langsamster bin ich immer. :grimmig: Darum weiß ich auch nicht woran es noch liegen kann...


Play hard - fight to win

 

:censored:

Share this post


Link to post
Share on other sites
Guest m4d-maNu
Nein also ich war schon so gefrustet, daß ich die X-Taste fast hinten durchs pad gedrückt habe. Also daran liegt es wirklich ganz bestimmt nicht. Und es ist auch egal ob ich den Assistenten ein- oder ausgeschaltet habe. Langsamster bin ich immer. :grimmig: Darum weiß ich auch nicht woran es noch liegen kann...

 

Hast du mal einen anderen Controller genutz, denn bei WipeOut war das fast eine meiner Ersten Trophies das ich mit Hilfe des Assistenten gewonnen habe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...