Jump to content

Rode NT1-A zu leise?


Recommended Posts

Hallo Leute,

 

um euch mal einen kleinen Eindruck meines Problemes zu geben, beschreibe ich erstmal die Vorgeschichte!

 

Da ich einen aktiven YouTube Kanal besitze, wollte ich mir schon lange meinen Traum eines neben Gamingkanals erfüllen und habe mir vergangene Woche das Rode NT1-A inkl. dem Presonus AudioBox USB Interface zugelegt. Nach einigen (endlos) Problemen hatte ich dann auch alles weitgehend eingestellt, wäre da nicht das Problem das ich im Audio einfach deutlich zu leise bin.

 

Der Pegel via Windows wurde von mir auf 100% gestellt und am Interface selber kann man auch nicht so viel verstellen (Phantomspeisung ist aktiviert). Da das Mikrofon via Mikrofonarm sehr nahe an meinem Mund liegt, schätze ich, kann da auch nicht das Problem liegen :nixweiss:?

 

 

Weiß einer eventuellen Rat, oder Einstellungen die man eventuell berücksichtigen muss? Ich spreche nun nicht wie eine Maus, von daher wundert mich der geringe Ausschlag schon sehr...

 

 

Interface:

http://www.amazon.de/Presonus-AudioBox-Kompaktes-USB-Recording-Interface/dp/B00154KSA2/ref=sr_1_1?ie=UTF8&qid=1413925165&sr=8-1&keywords=presonus+usb

 

 

P.s ja ich habe das Mikrofon in richtiger Richtung zu meinem Mund!

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...