Jump to content

Recommended Posts

  • Replies 247
  • Created
  • Last Reply

Top Posters In This Topic

Yoah danke, werd mich Dönerstag abend mal ans reparieren setzen...

Wie lang hat die Reperatur bei dir gehalten?

Ich weiss das das sehr unterschiedlich sein kann.

 

beim letzten Versuch keine 15 Minuten....da war schon Routine drin :naughty:

 

Das rote Blinken ist kein YLOD!

Das bedeutet, dass die PS3 zu heiß ist.

Lüfter defekt??

 

YOLD wir durch Überhitzung verursacht....das sich die PS3 ausschaltet soll eigendlich vor Schaden schützen aber wenn das einmal anfängt ist es meist schon zu spät...

Edited by Das Orakel
726bae03-83ff-4ac3-8a77-1a964ad7d359.jpg

Link to post
Share on other sites

ja alles schon klar...nur eig. unlogisch das sich ne 1tag ungenutzte playsi direkt beim start wegen angeblicher überhitzung direkt ausschaltet ;)

 

so morgen ist der große abend^^...

ich berichte von erfolg oder mißerfolg dann freitag mittag ;)

"Pain is temporary but glory is forever"

El_Mipo.png

Link to post
Share on other sites
ja alles schon klar...nur eig. unlogisch das sich ne 1tag ungenutzte playsi direkt beim start wegen angeblicher überhitzung direkt ausschaltet ;)

 

so morgen ist der große abend^^...

ich berichte von erfolg oder mißerfolg dann freitag mittag ;)

 

 

ich wünschte das ich mit meiner PS das zusamenmachen würde mit dir.

Link to post
Share on other sites

So Mission YLOD Repair- Accomplished...wie der gute John Jay Rambo immer so schön sagt.

War doch ganz witzig den Schinken mal aufzuschrauben und sich die Bestandteile anzuschauen..

Hier noch mal ein großes THX an meinen Dad der mir gut geholfen hat.

Also das ist echt keine große Sache mit dem YLOd reparieren...wichtig ist halt einfach das YOutube Vid verwenden...die Schrauben richtig extra sortieren je arbeitsschritt und richtig gut auf gpu und co mit der Heissluftpistl draufhalten.

Leitpaste etc ist eig. nen Klacks...

Ich mach hiermit allen Mut, für diese simple Reperatur..

Ps: Meine Fat hatte gefühlte 10kg staub drinnen...wurde natürlich alles saubergemacht und ausgesaugt....daher läuft sie nun wohl wieder Kühler=> Lüfter deutlich leiser.:ok:

"Pain is temporary but glory is forever"

El_Mipo.png

Link to post
Share on other sites
  • 1 month later...
Hab ne frage unszwar hab auch den YLOD aber ich vermute bei mir das es an dem Netzteil liegt weil es macht komische geräuche so ein TSSSS???

 

Ich glaub der Strom läuft aus...

 

Ernsthaft: Eine präzisere Beschreibung wird schon benötigt.

Sicher, dass das Geräusch nicht von was anderem hervorgerufen wird?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...