Jump to content
Play3.de
Taker34

[YLOD] Das Reparaturthema und Hilfe (Bitte 1. Post lesen!)

Recommended Posts

könnt mir villt jemand sagen was für schraubenzieher man brauch um die ps3 auseinander zu schrauben???:nixweiss:

das sieht alles komisch aus da

Share this post


Link to post
Share on other sites

Hi,

 

also also ich diese thread hier durchgelesen habe, habe ich echt nen lachkrampf bekommen.... sorry aber was hier so geschrieben ist ja sowas von falsch.... da ich sowas vom beruf aus machen, stehen mir die haare zu berge... mit einen heißluftfön aus dem baumarkt... die armen platinen... ein reflow gehört in einen ordentlichen reflow-ofen durchgeführt der prozessgesteuert ist...

 

und der größe knaller ist ja der hier unten....

 

diese "chip" sind einfach kondensatoren, da wird sicher kein einziges bit abgespeichert... diese dienen zur spannungsstabilisation für den CPU und GPU..... wer sich mal die mühe macht im internet nach der part numemr zu suchen wird das auch selbt feststellen....

"High Speed Decoupling, 1200uF, 2.5V, 10A"

 

ihr solltet diese märchen mal schnell entfernen, da lacht ja die halbe welt drüber wenn die leute sowas lesen.....

 

ciao

 

 

Wenn ihr schon soweit seid, dass ihr GPU und CPU mit dem Heissluftföhn erhitzt, gibt es 2 kleinere Chips (auf dem Bild markiert)

 

ps333.jpg

 

Diese sind empfindlich und nun ist es so:

-wenn ihr diese nicht erhitzt, kann es zu einem Fehler kommen

-wenn ihr diese zu stark erhitzt ebenfalls

 

 

Warum ?: Nun auf diesen Chips werden die Daten für die installation der Firmware "gespeichert" und je nach nicht- oder erhitzung, werden diese Daten beschädigt und die Playstation führt diesen Prozess nicht mehr richtig aus und die Firmware kann nicht richtig aufgespielt werden.

Share this post


Link to post
Share on other sites

Ähm...

 

Keine Ahnung was das jetzt soll aber wenn du einen Reflow-Ofen im Keller stehen hast und uns alles das YLOD kostenlos fixt, dann poste deine Adresse oder halt einfach die Finger still.

 

Dieser Thread hilft Usern, dies selbst zu machen und es funktioniert ohne Probleme.

 

Wenn dir das als ach so toller Fachmann nicht passt, dass geh doch am besten woanders meckern :zwinker:

Share this post


Link to post
Share on other sites
Stimmt nicht bei mir gingen beide die das ylod hatten wieder an.Mann nimmt nur kurz den strom weg,wieder rein und schon kann man sie wieder einschalten.

 

 

Du nimmst kurz den Strom weg und sie geht wieder an?

 

Erklär mal genau wie du das machst, habe sowas nämlich ebenfalls probiert (Im Grunde hab ich alles probiert xD) aber sie ging bei mir nicht wieder an, bevor ich nicht eine YLoD-Operation durchgeführt hab...

 

 

REPTILE[/url]]Hi,

 

also also ich diese thread hier durchgelesen habe, habe ich echt nen lachkrampf bekommen.... sorry aber was hier so geschrieben ist ja sowas von falsch.... da ich sowas vom beruf aus machen, stehen mir die haare zu berge... mit einen heißluftfön aus dem baumarkt... die armen platinen... ein reflow gehört in einen ordentlichen reflow-ofen durchgeführt der prozessgesteuert ist...

 

und der größe knaller ist ja der hier unten....

 

diese "chip" sind einfach kondensatoren, da wird sicher kein einziges bit abgespeichert... diese dienen zur spannungsstabilisation für den CPU und GPU..... wer sich mal die mühe macht im internet nach der part numemr zu suchen wird das auch selbt feststellen....

"High Speed Decoupling, 1200uF, 2.5V, 10A"

 

ihr solltet diese märchen mal schnell entfernen, da lacht ja die halbe welt drüber wenn die leute sowas lesen.....

 

ciao

 

Also ehrlich gesagt, habe ICH einen Lachkrampf bekommen, als ich deinen post gelesen habe... Weist du, klugscheißen kann man viel und wenns dir nicht passt, ein Heißluftfön ist schon für 30 Teuro erhältlich und funktioniert einwandfrei, während dein Dingens-Ofen mit sicherheit sein Geld nicht wert ist nur um nen YLoD zu fixen xD

 

Ich denke, dass ich für alle spreche, wenn ich sage: Wenn du mitlabern willst: Willkommen, aber wenn klugscheißen alles ist was du willst, dann bitte bleibt diesem Forum fern think.gif:think:

Edited by Zanbatou

picture.php?albumid=999&pictureid=20929

Share this post


Link to post
Share on other sites
Ähm...

 

Keine Ahnung was das jetzt soll aber wenn du einen Reflow-Ofen im Keller stehen hast und uns alles das YLOD kostenlos fixt, dann poste deine Adresse oder halt einfach die Finger still.

 

Dieser Thread hilft Usern, dies selbst zu machen und es funktioniert ohne Probleme.

 

Wenn dir das als ach so toller Fachmann nicht passt, dass geh doch am besten woanders meckern :zwinker:

 

ich kläre euch lediglich auf das die auf dem bild gezeigen teile nur kondensatoren sind und rein garnix mit irgendwelche daten der firmware zu tun haben....

 

wenn man was falsch macht sollte man sich eines besseren belehren lassen und nicht nicht schmollen und weiterhin den leuten falsche infos erzählen

Share this post


Link to post
Share on other sites

Ich habe mein YLoD schon zum 4. mal per Heißluftfön gefix....

 

Ich für meinen Teil hielt die schwarzen Dinger für Alien-Landebahnen...:naughty:

 

Mal Ehrlich, ist es wichtig was die sind? Das einzige Wichtige ist, dass man mit dem Heißluftfön bei 350°C 20 Sek lang drüberläuft :think:


picture.php?albumid=999&pictureid=20929

Share this post


Link to post
Share on other sites
ich kläre euch lediglich auf das die auf dem bild gezeigen teile nur kondensatoren sind und rein garnix mit irgendwelche daten der firmware zu tun haben....

Wenn es nur das gewesen wäre, hätte ich sicher nichts gesagt.

 

Du hast dich über diesen Thread lustig gemacht und ihn so hin gestellt, als wäre das alles Mist und würde nicht stimmen.

 

Dem ist aber nicht so.

Share this post


Link to post
Share on other sites

hallo ,

mich hatt es jetzt auch erwischst , meine ps3 40 gb version , hatt beim nfs shift zocken einfach abgeschaltet , , fast mein halber bekanntenkreis haben dieses YLOD problem , unglaublich :ohjeh::ohjeh: . Wenn ich sie einschalte blink sie kurz grün dann gelb und dann die ganze zeit rot abwechselnd , zum kotzen :_wanken2: :_wanken2: .So meine fragen jetzt dazu :

1. Wie lang ist die laufzeit wenn man sie repariert , nach ein monat usw , oder finden jetzt keien probleme mehr statt . ??

2.Warum passierten diese fehler jetzt plötzlich ewt . wegen der neuen firmware ??

MFG MARTIN :ohjeh::ohjeh: :ohjeh: :ohjeh::ohjeh:


lamborghini.jpg

Share this post


Link to post
Share on other sites

Erstmal mein Beileid.

 

Es kann sein, dass nach der Reperatur das YLOD nach einer Woche wieder kommt. Vielleicht aber erst nach Monaten oder einem Jahr.

Du erkennst also, man kann es nicht sagen wann oder ob es denn wieder kommt.

 

Wie das passiert kannst du in meinem Beitrag lesen, dessen Verlinkung sich in meiner Signatur befindet.

Share this post


Link to post
Share on other sites

NEUER REKORD!!

 

PS3 Verreckt an YLoD genau 24 Stunden nach YLoD-Reparatur :naughty:

Edited by Zanbatou

picture.php?albumid=999&pictureid=20929

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...