Jump to content

Black Ops Multiplayer Probleme


Recommended Posts

Hi Leute,

 

ich habe wirklich ein ernsthaftes Problem, dass mir tierisch auf den Keks geht! Wirklich bei fast jeder zweiten Partie die ich Online zocke bricht der Kontakt zu dem Host ab! Während ich zocke sucht er dann "eine neue Verbindung zu dem Host" ... das geht mir so dermaßen auf den Senkel, dass ich glatt den Controller an die Wand klatschen kann! Liegt es an meiner Internetverbindung?

 

Ich habe eine 16.000er Leitung und denke, dass das bestimmt nicht daran liegt! Habt ihr die gleichen Probleme?

Link to post
Share on other sites
  • Replies 465
  • Created
  • Last Reply

Top Posters In This Topic

Habe das gleiche Problem, geht mir auch tierisch auf den Geist... habe den Kauf schon bereut... schade um die 55 €...

Kann mir nicht vorstellen dass die solch kleine Server haben, bin mir aber sicher dass es nicht an meiner Leitung liegt. Wie kann es sein, dass solch eine Firma ein so gravierendes Proble nicht in den Griff bekommt!?!

Man sollte nicht alles nieder reden, sondern lieber wichtige Informationen über Spiele schreiben...:think:

 

[sIGPIC][/sIGPIC]

 

 

 

 

 

?imageUrlToken=U6SNFX2Drv&locationType=file

Link to post
Share on other sites
Habe das gleiche Problem, geht mir auch tierisch auf den Geist... habe den Kauf schon bereut... schade um die 55 €...

Kann mir nicht vorstellen dass die solch kleine Server haben, bin mir aber sicher dass es nicht an meiner Leitung liegt. Wie kann es sein, dass solch eine Firma ein so gravierendes Proble nicht in den Griff bekommt!?!

 

Das kotzt mich auch sehr an! Wenn sich da nix tut gib ich das Spiel zurück!

Link to post
Share on other sites

Keine Panik. Ist normal. Heute war es besonders schlimm. Bei MW2 war das auch schon, nur nicht so extrem. Glaube nicht, dass sich da so schnell was bessern wird. Ich hoffe, dass es morgen net so schlimm ist.

 

An deinem I-Net liegts net. Achte mal auf die Leute mit Headset. Die fluchen auch immer, weils einfach jeden betrifft.

Link to post
Share on other sites
Habe das gleiche Problem, geht mir auch tierisch auf den Geist... habe den Kauf schon bereut... schade um die 55 €...

Kann mir nicht vorstellen dass die solch kleine Server haben, bin mir aber sicher dass es nicht an meiner Leitung liegt. Wie kann es sein, dass solch eine Firma ein so gravierendes Proble nicht in den Griff bekommt!?!

 

Schon mal daran gedacht, dass das nicht die Schuld der Firma ist?

 

Das Spiel wurde am ersten Tag öfter verkauft als jedes andere Spiel auf der Welt. Egal wie hoch die Kapazitäten sind, für solch eine Masse ist es noch immer nicht genug.

 

Ich habe das Spiel seit Montag dieser Woche und habe überhaupt keine Ungereimtheiten feststellen können. Alles lief einwandfrei. Von daher hege ich die Theorie, dass es an der eigenen Internetverbindung der Problem-User liegt.

 

Ich kann mir allerdings auch gut vorstellen, dass es gerade zu der Rush-Hour zu Problemen kommen kann (Zum Glück zocke ich nur spät abends).

 

Im Zweifelsfall überprüfen, ob UPNP beim Router und bei der PS3 aktiviert ist und der NAT-Typ auf 2 oder niedriger ist. Im Zweifelsfall sollten die Ports manuell freigeschaltet werden.

 

Streamabbrüche erfolgen nur selten durch den Ping. Meißt ist die Ursache eine Ungereimtheit beim Streaming. Z. B. Päckchengröße schwankt stark oder schafft nicht die erforderliche Größe pro Päckchen zu erreichen.

 

Auch Wlan könnte der Grund sein, da Wlan dazu neigt sich hin und wieder mal durch etwas unterbrechen zu lassen.

 

Telefonierende Mitbewohner sind auch ein Faktor für schlechtes Streaming.

 

So einfach ist das mit dem Internet nicht, dass man einen definitiven Schuldigen ausmachen kann, von daher nicht vorschnell mit dem Finger auf andere zeigen.

picture.php?albumid=999&pictureid=20929

Link to post
Share on other sites

Geht glaube ich den meisten so, aber wenn du nach jeden Match zurück gehst ins MULTIPLAYER-Hauptmenü zurückgehst und dann wieder eine Lobby sucht kannst du mehrere Spiele ohne Probleme hintereinander spielen.

 

Zumindest funktioniert es auf diese weise bei mir!

Banner SKl.jpg

Link to post
Share on other sites

dieses problem hat soweit ich mitbekommen habe jeder... ich hab einen ping von 5ms und die selben probleme... belastet zwar die nerven relativ stark aber ich denke mit einem neuen patch werden sie das schon in den griff bekommen...

 

also mal abwarten und ruhig bleiben und wenn das nicht möglich ist das spiel vielleicht in den schrank stellen und erst nach dem patch wieder hervorkramen ;)

 

mfg max

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...