Jump to content

[GT5] Probleme Thread


Recommended Posts

Hi,

 

eben Gt5 installiert aber sobald das Spiel gestartet wird ist der Sound weg....

Ist nur bei Gt5 so. Alles anderes funktioniert ohne Probleme.

Meine PS3 ist per HDMI am LG 55LE5500 und der Sound wird vom TV per optischen Kabel an die Anlage weitergeleitet. Ich habe auch probiert das optische Kabel direkt an die PS3 anzuschliessen das brachte aber auch nix.

 

Unter Sound Option wird als gewähltes Format 5.1 k in GT5 angezeigt.

 

Weiß einer Rat? Ich installier grade den Patch aber denke nicht das es irgendwie helfen wird.

Link to post
Share on other sites
  • Replies 106
  • Created
  • Last Reply

Top Posters In This Topic

Hab das gleiche Problem. Am anfang ist der ton noch da. Und mitten im Spiel ist er weg bzw nach dem ein rennen geladen wird. Hab per optischen Kabel es an meiner 5.1 anlage angeschlossen. Mach meine Anlage aus und dann wieder an. Und schon ist der Ton wieder da. Es liegt glaub ich am Game selbst.

Link to post
Share on other sites

Ich habe schon von vielen Leuten hier gehört, das sie Probleme beim installieren haben...

 

Ich werde es jetzt auch mal zocken und euch auf jeden Fall sagen was mir so auffällt.

fandel zadius, hierle melifan, iem endia.

Presia metafalica rifaien tou yor sphilar.

van fandel crudea ousye.

Van fandel deleir ousye.

van fandel gauzewiga der lamenza.

was ki ra tasyue eterne sarla yor.

Link to post
Share on other sites
Hi,

 

eben Gt5 installiert aber sobald das Spiel gestartet wird ist der Sound weg....

Ist nur bei Gt5 so. Alles anderes funktioniert ohne Probleme.

Meine PS3 ist per HDMI am LG 55LE5500 und der Sound wird vom TV per optischen Kabel an die Anlage weitergeleitet. Ich habe auch probiert das optische Kabel direkt an die PS3 anzuschliessen das brachte aber auch nix.

 

Unter Sound Option wird als gewähltes Format 5.1 k in GT5 angezeigt.

 

Weiß einer Rat? Ich installier grade den Patch aber denke nicht das es irgendwie helfen wird.

 

HAtte das selbe Problem bei Fifa wm und habe im PS3 Sound Menü Dolby Digital ausgeschaltet.

3wmzU1WSPX.jpg

Link to post
Share on other sites
kann da keiner helfen?

 

Das Spiel ist offiziell noch nicht einmal draußen, was erwartest du? ^^

Versuchs im Laufe der Woche nochmal, vorm Release sind solche Codes nie einlösbar.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...