Jump to content

Multiplayer Probleme, oder eher nicht?!


RumbleLee
 Share

Funktioniert der MP bei euch?!  

45 members have voted

  1. 1. Funktioniert der MP bei euch?!

    • Der MP funktioniert GARNICHT!
      9
    • Der MP lädt teils sehr lange aber es funktioniert!
      18
    • Der MP funktioniert problemlos!
      18


Recommended Posts

Guest Forrest
Mal ne kurze OT Frage: Kann man als "Gefjagter" nur den "Jäger" betäuben, wenn man ihn mit der Zielerfassung anvisiert hat?

 

Nein , geht auch so. Immer wenn das Kreissymbol über dem Kopf ist.

Link to comment
Share on other sites

  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

Nein , geht auch so. Immer wenn das Kreissymbol über dem Kopf ist.

 

nur ist es meistens zu spät dann. ausser der angreifer psst nicht auf. so wie der heute als ich gezockt habe :keks2:.

Geb 15.2.15, 14:08Uhr

Willkommen auf der Welt

:love::love:

Link to comment
Share on other sites

Guest Forrest
nur ist es meistens zu spät dann. ausser der angreifer psst nicht auf. so wie der heute als ich gezockt habe :keks2:.

 

Ich finds immer lustig wenn der Gegner diese Fähigkeit einsetzt wo der Bildschirm weiss ist. Ich drück dann wie verrückt Kreis und erwisch fast imemr jemanden :D

Link to comment
Share on other sites

...mal ein TIPP an die, bei denen es GARNICHT funktioniert.

Geht mal auf Mitspieler-Suche und danach auf Gruppe-Erstellen, sucht euch euren Modus aus und Startet eine Sitzung.

Postet bitte hier, falls es einen Unterschied macht.

 

EDIT:

 

das ist nicht DIE Möglichkeit, aber ab und an funzt es so bei mir. (wie gesagt: "nicht immer")

Edited by RumbleLee
Link to comment
Share on other sites

Guest Forrest
...mal ein TIPP an die, bei denen es GARNICHT funktioniert.

Geht mal auf Mitspieler-Suche und danach auf Gruppe-Erstellen, sucht euch euren Modus aus und Startet eine Sitzung.

Postet bitte hier, falls es einen Unterschied macht.

 

EDIT:

 

das ist nicht DIE Möglichkeit, aber ab und an funzt es so bei mir. (wie gesagt: "nicht immer")

 

Das ist dann denke ich Zufall^^

Link to comment
Share on other sites

Bei mir geht der MP überhaupt nicht.

Der lädt 30 Minuten :)

Schnelles Spiel findet er keine Spieler, bzw. es kommt immer "Suche"

Abstrego geht auch nicht, nach 10 Minuten waren es grade mal 3/8.

 

Habe es Gestern zwischen 16-18 Uhr versucht.

 

p.s. an der Leitung oder Einstellungen liegt es nicht, ausser AC funktionieren alle Spiele die ich habe im MP ohne Probleme.

 

kleiner Edit: Heute geht es wunderbar, max. 2 Min. Wartezeiten.

Edit2: ok in einer Stunde nur 3 Spiele gemacht wegen Leaver.

Edited by Martinpl22
image.php?type=sigpic&userid=10363&dateline=1296937508

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...