Jump to content
SavAz

LBP 2 Online Problem

Recommended Posts

Servus Leute, habe ein (für mich) riesenproblem.

 

Hab heute bisschen angefangen zu zocken, ca. 4 level, allerdings konnte ich nicht in den online bereich. ich dachte da ich vielleicht erst ein wenig weiterspielen muss.

 

jetzt bin ich aber bei nem kumpel und bei dem funktioniert der online bereich von anfang an.

 

weiß jemand woran das liegt?

ich besitze einen "Sub-Account" aber ob das wirklich daran liegt? bei anderen spielen geht das auch problemlos!

 

EDIT: Bei meinem Kumpel können wir das erste levle zwar anwählen( story ) allerdings lädt es unendlich lang. also irgendwas stimmt da nicht-.-

mfg

Edited by SavAz

Share this post


Link to post
Share on other sites
Servus Leute, habe ein (für mich) riesenproblem.

 

Hab heute bisschen angefangen zu zocken, ca. 4 level, allerdings konnte ich nicht in den online bereich. ich dachte da ich vielleicht erst ein wenig weiterspielen muss.

 

jetzt bin ich aber bei nem kumpel und bei dem funktioniert der online bereich von anfang an.

 

weiß jemand woran das liegt?

ich besitze einen "Sub-Account" aber ob das wirklich daran liegt? bei anderen spielen geht das auch problemlos!

 

EDIT: Bei meinem Kumpel können wir das erste levle zwar anwählen( story ) allerdings lädt es unendlich lang. also irgendwas stimmt da nicht-.-

mfg

 

Ich konnte die Community Levels erst spielen, wenn ich die 1. Welt abgeschlossen hatte :ok:

 

Und zu den Levels: Seit dem Abend laden die bei mir auch voll lange, weiß nicht warum, aber wahrscheinlich weil er Spieler sucht und dies aber zu lange dauert.

Share this post


Link to post
Share on other sites
Guest Dark-Alice

huhu an die lbp2 fans,

 

hab eine frage, bekommt man gar keine trophys wenn man zu zweit an einer playsi zockt? bei teil eins war das anders, da haben immer beide spieler die trophys und tickers ect bekommen :think:

 

lg kiska

Share this post


Link to post
Share on other sites

also ich konnte auch gleich online ran, kein plan, ob es daran lag, dass ich teil 1 habe und mein profil importiert habe oder vielleicht, weil ich an der beta teilgenommen habe:nixweiss:


Weh dem Menschen, wenn nur ein einziges Tier im Weltgericht sitzt. -Christian Morgenstern-

 

PS4, PS3 und PSVita Gamer!

Share this post


Link to post
Share on other sites

Ich habe das Problem, dass er zwar online connected aber jedes mall wenn ich ein Spiel online spielen will steht "Verbindung mit Spielern gescheitert"

Share this post


Link to post
Share on other sites

Habe das gleiche Problem. Wenn ich Online irgendwo beitreten will dauert das Laden eine gefühlte ewigkeit. Vorhin habe ich es geschafft auf den Server zu gelangen, aber erst dann als das Level bereits vorbei war...

 

Das Problem hat aber jeder, in meiner Freundesliste haben mir auch schon fast alle LittleBigPlanet besitzer von dem Problem berichtet.

Share this post


Link to post
Share on other sites
Habe das gleiche Problem. Wenn ich Online irgendwo beitreten will dauert das Laden eine gefühlte ewigkeit. Vorhin habe ich es geschafft auf den Server zu gelangen, aber erst dann als das Level bereits vorbei war...

 

Das Problem hat aber jeder, in meiner Freundesliste haben mir auch schon fast alle LittleBigPlanet besitzer von dem Problem berichtet.

 

Das Problem hat auch (fast) jeder, Sony und Mm arbeiten dran


[sIGPIC][/sIGPIC]

Share this post


Link to post
Share on other sites
Guest Dark-Alice

-____- bin gar net da....

Share this post


Link to post
Share on other sites

Hat sich bei euch das Online Problem mittlerweile gelöst?

Denn ich finde der Online modus ist so stark verbugt, das es kaum noch spass macht. Immer wenn ich für die 2 Spieler Preise Online spielen will, dauert es Ewigkeiten bis ich mal jemanden finde der das online spielen überhaupt zulässt.

 

Und wenn man dann mit demjenigen eine Verbindung aufgebaut hat, ruckelt es so stark dass man nicht wirklich spielen kann. Verstehe gar nicht warum daran nichts gemacht wird. :nixweiss:

 

Bin echt nen bisschen enttäuscht

Share this post


Link to post
Share on other sites

Habe das Problem das er immer anzeigt"Verbindung mit Spielern gescheitert"

Meine PS3 hat NAT2 und UPNP ist in der Fritzbox eingeschaltet.

Hatte nie Probleme mit LBP 1 oder anderen Online Spielen..

Ist da irgendwas mit den Servern los? Fix in anmarsch ? Weil es nervt tierisch..


image.php?type=sigpic&userid=7365&dateline=1234550747

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...