Jump to content

Recommended Posts

  • Replies 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

wollte es gestern auch spielen für pc lade bildschirm kommt dan 2-3 sek später brink funktionirt nicht mehr ich weis nicht was ich machen soll .werd es heute wider zurück bringen:think:

image.php?type=sigpic&userid=17303&dateline=1367610044

Link to post
Share on other sites
wollte es gestern auch spielen für pc lade bildschirm kommt dan 2-3 sek später brink funktionirt nicht mehr ich weis nicht was ich machen soll .werd es heute wider zurück bringen:think:

Für PC wurden doch erst heute die Steam-Server gestartet, somit sollte es erst ab heute funktionieren.

pittiplatschi.png

Link to post
Share on other sites
Für PC wurden doch erst heute die Steam-Server gestartet, somit sollte es erst ab heute funktionieren.

nein läuft schon seit gestern mittag kumpel hatte es ja schon gespielt. auserdem kommt ja immer brink funktionirt nicht mehr. was auf ein fehler in der installation oder mit meine vista 64 bit zutuhen haben muss

image.php?type=sigpic&userid=17303&dateline=1367610044

Link to post
Share on other sites
nein läuft schon seit gestern mittag kumpel hatte es ja schon gespielt. auserdem kommt ja immer brink funktionirt nicht mehr. was auf ein fehler in der installation oder mit meine vista 64 bit zutuhen haben muss

Also das es an 64 Bit liegt kann ich nicht glauben da eigentlich alle Spiele die in den letzten 3 Jahren raus gekommen sind auch unter 64 Bit ohne Probleme laufen.

Installation nochmal neu gemacht? Also vorher das Spiel komplett Deinstalliert und auch die Registry gesäubert? Weil so wie du es sagst muß es ja wirklich ein Installations Problem sein das eine .dll oder Bibliothek nicht geladen werden kann.

pittiplatschi.png

Link to post
Share on other sites
Also das es an 64 Bit liegt kann ich nicht glauben da eigentlich alle Spiele die in den letzten 3 Jahren raus gekommen sind auch unter 64 Bit ohne Probleme laufen.

Installation nochmal neu gemacht? Also vorher das Spiel komplett Deinstalliert und auch die Registry gesäubert? Weil so wie du es sagst muß es ja wirklich ein Installations Problem sein das eine .dll oder Bibliothek nicht geladen werden kann.

komplette deinstall gemacht.treiber aktuallisirt usw

image.php?type=sigpic&userid=17303&dateline=1367610044

Link to post
Share on other sites
komplette deinstall gemacht.treiber aktuallisirt usw

Das immer das Problem an PC Spielen, da kann es unendlich viele Fehlerquellen geben.

Bei der Installation ist aber nicht schon ein Fehler aufgetaucht oder so?

Da du das Spiel ja bei Steam aktiviert hast, schon mal probiert es über Steam zu laden und so zu installieren?

Wenn der Fehler kommt das die .exe nicht mehr reagiert kann man sich doch Details anzeigen lassen, steht dort vielleicht noch was drin wo man raus sehen könnte was der Fehler ist?

pittiplatschi.png

Link to post
Share on other sites
Das immer das Problem an PC Spielen, da kann es unendlich viele Fehlerquellen geben.

Bei der Installation ist aber nicht schon ein Fehler aufgetaucht oder so?

Da du das Spiel ja bei Steam aktiviert hast, schon mal probiert es über Steam zu laden und so zu installieren?

Wenn der Fehler kommt das die .exe nicht mehr reagiert kann man sich doch Details anzeigen lassen, steht dort vielleicht noch was drin wo man raus sehen könnte was der Fehler ist?

nein der fehler steht leider nicht beschrieben da

image.php?type=sigpic&userid=17303&dateline=1367610044

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...