Jump to content

Problem mit der vergrößerung von BO2


Ps3Freak55
 Share

Recommended Posts

Hallo Leute,

Ich habe ein Problem mit BO2.

Anfangs als ich das spiel bekommen habe stand da die vergrößerung andern. Dann hab ich halt alles groß gemacht.. Und jz bei Mehrspieler Kann ich da fast zb nichts lesen .. Da sollte öffentlicher Spiel usw stehen steht da bei mir fenliches spiel. Bei privates spiel steht da ivates Spiel.. bei Punkte serie steht nkte Serie.

Ich hab Versucht des zu Ändern aber es geht net ich gehe auf Option grafik einstellung dann sicherheits bla bla da verkleinere ich das ganze aber es ist immer noch zu groß.. (Ich hab ne dicke kiste) Aber Ne große net so ne kleine Eine wirklich große !

Bitte hilft mir des langweilt immer ! :)

Danke schonma im Vorraus.

Link to comment
Share on other sites

Ich habe BO2 nicht, aber ich denke mal du hast das Bild, da wo man die größe des Bildes einstellen kann, maximal gestreckt. Warum auch immer du das gemacht hast. Das musst du nur wieder rückgänig machen und die tatsächliche größe des Bildes einstellen. In der Regel sieht man da 4 Pfeile und das Bild muss so eingestellt sein, dass alle Pfeile am Rand des Bildschirms sind.

 

So habe ich das Problem jetzt zumindest verstanden. Wenn es dass nicht ist, beachte meinen Text einfach garnicht :D

Link to comment
Share on other sites

Naja wenn das alles nichts hillft einfach alles löschen und nochmal das Spiel starten dann müsste das Setting wieder auf 0 sein und du kannst es einstellen wie du es möchtest. :ok:

 

Wird nichts bringen. Der Sicherheitsbereich (dafuq?) bringt nur für das Ingame-HUD was. BO2 an sich ist auf Breitbild ausgelegt, daher wird man die Balken, bzw. den überstehenden/nichts sehbaren Rand auch nicht völlig los werden.

Jedoch könnte man die Anzeige-Einstellung bei der PS3 auf 16:9 setzen und dann den Sicherheitbereich (dafuq?²) dementsprechend anpassen.

Das wird allerdings nicht den Ladescreen beeinflussen, wie ich selbst festgestellt habe. Bei meinem HD-Fernseher konnte ich alles, bzw. die Schrift komplett sehen.

downloadonubuntubutton.png
Link to comment
Share on other sites

Würde der Threadstarter vernünftiges Deutsch schreiben, dann könnte man sicherlich besser helfen.

 

Du kannst in dem "Sicherheitsbereich" die Größe nach oben/unten und nach links/rechts ändern. Fehlt denn nur links/rechts etwas? Oder ist dein Bildschirm auch oben und unten abgeschnitten?

 

Wenn das nichts hiflt, hast du vielleicht am TV das Bild auf Zoom/Superzoom/14:9 oder ähnliches eingestellt? Wenn ja, solltest du mal 16:9 Breitbild oder nicht skaliert oder ähnliches einstellen.

 

Was hast du für einen TV?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...