Jump to content
Chrisey

Optisches Audiokabel und HDMI

Recommended Posts

ja du sagst ich soll auf null schalten, das kann ich schon machen aber trotzdem bleibt das problem.


Share this post


Link to post
Share on other sites

dann deaktiviere die dinger. wenn du eh mit av betreibst, oder hast bei irgendwas ton über tv ?


"Emancipate yourselves from mental slavery None but ourselves can free our minds" (Bob Marley)

 

PS3 60GB

TV: Samsung Le40N87 BD FullHD 40"

Sound: Onkyo TX-SR 605@ Harman Kardon HKTS11 + JBL TLX700@7.1

Games: Im Album einsehbar

 

Nicht vergessen...wer für beiträge dankt hat mehr vom forum :naughty:

Share this post


Link to post
Share on other sites

Vielleicht musst du das Signal in den Fernsehereinstellung auf Digital schalten. So ist es zumindest bei mir so eingestellt.

 

Da habe ich extra in den Ton-Einstellungen so ein Untermenü. Vielleicht schaust du da mal nach.


Share this post


Link to post
Share on other sites
dann deaktiviere die dinger. wenn du eh mit av betreibst, oder hast bei irgendwas ton über tv ?

 

Ja das Fernsehprogramm betreib ich mit denen, ich kann sie nicht deaktivieren sonder nur auf stumm schalten

 

Vielleicht musst du das Signal in den Fernsehereinstellung auf Digital schalten. So ist es zumindest bei mir so eingestellt.

 

Da habe ich extra in den Ton-Einstellungen so ein Untermenü. Vielleicht schaust du da mal nach.

 

Ich hab nur so ein tonmenü mit verschiedenen Frequenzen aber da geht nur eine für Das TV-Programm und der stellt sich automatisch um.


Share this post


Link to post
Share on other sites

Ich hab nur so ein tonmenü mit verschiedenen Frequenzen aber da geht nur eine für Das TV-Programm und der stellt sich automatisch um.

 

Kannst du nicht extra Toneinstellungen für den AV-Kanäle vornehmen?


Share this post


Link to post
Share on other sites

Rein zur info:

Angeschlossen ist die ps3 per HDMI an TV und per Optisch an AV.

Und die boxen deines TV brummen.

wenn du jedoch mutest ist das brummen weg, genauso wie wenn du das HDMI kabel entfernst.

Da aber das HDMI kabel nur bild überträgt schließe ich das zu 99% als fehlerquelle aus.

 

Mein TV hat das auch, jedoch wenn ich ton auf 0 stelle mute war das brummen weg. Da ich aber alles über AV laufen habe und im Menü meines TV die boxen generell deaktivieren kann. Problem gelöst.

 

Wie gesagt es deutet alles darauf hin das der die unbelastet betreibt, alles was mich stutzig macht ist das wenn auf 0 stellst nicht besser wird.


"Emancipate yourselves from mental slavery None but ourselves can free our minds" (Bob Marley)

 

PS3 60GB

TV: Samsung Le40N87 BD FullHD 40"

Sound: Onkyo TX-SR 605@ Harman Kardon HKTS11 + JBL TLX700@7.1

Games: Im Album einsehbar

 

Nicht vergessen...wer für beiträge dankt hat mehr vom forum :naughty:

Share this post


Link to post
Share on other sites

Ja es wird im den Sinn besser das ich das geräusch nicht mehr höre jedoch das problem bleibt, ich will das Problem aber beseitigen.

 

Generell HDMI überträgt auch Ton man kann bild und ton über HDMI laufen lassen dann kommt der ton der Playstation über den Fernseher.

 

Bisher hatte ich ein Analoges Audiokabel verwendet das Standart-kabel der Playstation, da hatte ich das problem nicht.

 

Jetzt glaube ich das das HDMI-kabel eine art Stör-Frequenz empfängt oder eine art überlastung weil es nicht ordentlich isoliert ist, weil es ja "NUR" ein billiges no name von ebay für 10€ ist.

 

Deswegen glaub ich ich könnte mit einen guten HDMI-Kabel das problem beseitigen.


Share this post


Link to post
Share on other sites

Hallo,

 

ich habe ein optisches kabel an meine yamaha surround anlage angeschlossen und video über hdmi.

 

im ps3 menü video einstellung auf hdmi und sound auf optisches kabel digital out und alle verfügbaren audio kanäle aktiviert ( alle kästchen markiert)

 

bis jetzt hatte ich keine problme alle spiele und filme liefern mit digitalen sound.

 

nun habe ich seit killzone 2 -steelbook- edition und dieses spiel hat wenn es gestartet ist keinen sound mehr.

 

wenn das spiel startet kommt noch das geräusch wenn das sony ps zeichen eingeblendet wird und dann ist * Stille *

 

wenn ich jetzt aber das spiel beende und den sound auch über hdmi laufen lassen habe ich sound - leider nur über den fernseher :-(

 

 

woran kann das liegen ? das gleiche problem hatte ich auch schon bei batman the dark knight blue ray :ohjeh:

 

ist es falsch im audiomenü alle käschen zu markieren ? oder soll ich mal alle kanäle bei meinen yamaha verstärker ausprobieren ? DTS etc .... ?

Share this post


Link to post
Share on other sites

Mit der BR The Dark Knight hatte ich keine Probleme.

 

Aber ich denke, du solltest nicht alle Ausgabeformate zum Receiver schicken. Ich habe nur die angekreuzt, die mein Receiver auch wirklich unterstützt.

Fang mal klein an und aktiviere nur die wirklich sinnvollen und arbeite dich dann "hoch". Wenn es nicht mehr geht, dann liegt es an genau diesem Codec.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...