Jump to content
PS4 & PS5 Forum - by PLAY3.de

Rechner (Apple/Linux/Windows) Problem-Thread


Br@inde@d
 Share

Recommended Posts

  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

Hallo Leute, ich habe schon seit Release von BF3 ein Problem das ich selber bis heute nicht hinbekommen habe. Jedesmal wenn das Menu kommt in dem ich mir aussuchen kann wo ich im Spiel wieder Joine kann ich mit der Maus im Menu nichts auswählen. Der Mauszeiger bewegt sich Ordnungsgemäss, aber ich kann nicht draufklicken. Wenn ich mit dem Mauszeiger so ca 4cm unter dem eigenltichen Menupunkt fahre kann ich diesen per Mausklick auswählen. Ist natürlich nicht der Sinn der Sache. Ich schalte dann immer mit Alt+Enter in den Fenstermodus wo es dann ganz normal funzt. Das nerft natürlich auf dauer.

Seit kurzem zock ich die Pre Alpha von Project Cars und wenn ich da die DX11 Version starte sehe ich auf meinem Panasonic 50zoll Plasma nur ein drittel des gesamten Bildes. Die andere Version läuft normal.

Betriebssystem ist Win7 64bit und die Graka eine Geforce GTX560ti.

Graka Treiber habe ich den aktuellsten drauf und auch schon mehrere probiert. Immer die gleichen Probleme. Vlt kann mir hier ein Profi helfen. Ich bekomm es nicht hin. :facepalm:

So, einmal versuch ichs noch.

Hat jemand eine Idee was ich machen soll? :think:

                                     1612420104_gt7signatur.JPG.eeceb696b305d9d11b505f4d8019354d.JPG                                                                                                                                                

 

 

Link to comment
Share on other sites

Hier findest du das Bluetooth Treiberpaket

 

Leider kein Erfolg, hab es installiert dann PC neugestartet und dann kam erst unten inder Ecke sowas mit Lokalradio konnte nicht gefunden werden und dann wie beim alten.

So wies aussieht war das unbekannte Gerät mein Xperia Play hab es ma entfernt und jetzt stehts nicht mehr drin.

Edited by truvativer
Link to comment
Share on other sites

Ich bins nochma :D

Ich hab heute morgen ma wieder CoD5 für PC rausgekramt und wollte Zombie spielen alles schön und gut aber da is mir dann bei einer dunkleren/graueren Map aufgefallen das sich so streifen über das Bild ziehen. Mein Monitor ist BenQ G2450HM hab ihn via VGA Kabel an einem DVI Adapter an der Grafikkarte hängen. Graka ist GTX 560.Achja das ist nur bei Spielen so hab ich grad ma getestet.

MFG Daniel

Link to comment
Share on other sites

Ich bins nochma :D

Ich hab heute morgen ma wieder CoD5 für PC rausgekramt und wollte Zombie spielen alles schön und gut aber da is mir dann bei einer dunkleren/graueren Map aufgefallen das sich so streifen über das Bild ziehen. Mein Monitor ist BenQ G2450HM hab ihn via VGA Kabel an einem DVI Adapter an der Grafikkarte hängen. Graka ist GTX 560.Achja das ist nur bei Spielen so hab ich grad ma getestet.

MFG Daniel

 

Hört sich nach nem beschädigtem treiber an, Treiber deinstallieren, Karte rausnehmen Slot reinigen, Karte wieder rein, neuste Treiber drüber.

 

Wenn nix klappt würde ich auf einen defekten Ram bei der Grafikkarte tippen.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Hört sich nach nem beschädigtem treiber an, Treiber deinstallieren, Karte rausnehmen Slot reinigen, Karte wieder rein, neuste Treiber drüber.

 

Wenn nix klappt würde ich auf einen defekten Ram bei der Grafikkarte tippen.

 

Kann ich den Slot einfach mit Druckluft reinigen? Und hab jetzt öfters was bei Google von Fehler am Kabel gelesen, das was ich benutze ist mittlerweile knapp 7 Jahre alt. Werde später ma das probieren, was mit dem Monitor mitgekommen ist.

Edit: Nach langem suchen hab ich nun herausgefunden das es daran lag, das die VSync aus war standardmässig hab sie jetz an gemacht und siehe da keine Streifen mehr :)

Edited by truvativer
Link to comment
Share on other sites

ich wollte von mein freund seine 1 jahr alte grafikkarte testen.

ich wollte meine Rausnehmen vom mainboard aber es steckt fest bzw. 1 seite geht leicht ab die andere garnicht. wieso ?

 

ich will nicht mher kraft nehmen hab angst das mainboard oder graka zu zerstören. mein freund hat auch keine ahnung.

 

es liegt nur ein kabel neben den pcie slot ganz nah (dah wo man es öffnet da unter geqwetcht)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...