Jump to content

Rechner (Apple/Linux/Windows) Problem-Thread


Br@inde@d
 Share

Recommended Posts

Hab ne kurze Frage zu kostenlosen Virenscannern usw.

 

Momentan is noch der Spyware Terminator 2012 aufm Notebook, Windows 7.

 

Reicht der allein aus, oder wär doch was anderes besser?

Hab gelesen, dass "Malwarebytes" besser sein soll, wiederum steht auf chip.de, dass nur 49 % der leute es positiv bewertet haben.

 

Das Programm was du hast, habe ich noch nie gehört. Malwarebytes nutze ich nur auf Systemen die schon befallen sind, für den täglichen Schutz würde ich Avira Free oder Avast nutzen.

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to comment
Share on other sites

  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

ok & die beiden reichen dann auch aus, wenn man ganz "normal" im Intenet unterwegs is?

 

noch ne kleine frage, vielleicht habt ihr da ja ahnung von:

hab letztens gehört, dass man den akku vom notebook nur dann reinmachen sollte, wenn der voll is & man den auch wirklich brauch.

ansonsten soll man lieber nur das stromkabel ohne akku dran haben.

ka, ob das nur nen gerücht is oder stimmt :nixweiss:

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

ok & die beiden reichen dann auch aus, wenn man ganz "normal" im Intenet unterwegs is?

 

noch ne kleine frage, vielleicht habt ihr da ja ahnung von:

hab letztens gehört, dass man den akku vom notebook nur dann reinmachen sollte, wenn der voll is & man den auch wirklich brauch.

ansonsten soll man lieber nur das stromkabel ohne akku dran haben.

ka, ob das nur nen gerücht is oder stimmt :nixweiss:

 

Galt vllt. mal in der Steinzeit aber nein bringt nichts.

 

http://www.tomshardware.de/Li-Ionen-Akkus,testberichte-239772-7.html

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to comment
Share on other sites

ok & die beiden reichen dann auch aus, wenn man ganz "normal" im Intenet unterwegs is?

 

noch ne kleine frage, vielleicht habt ihr da ja ahnung von:

hab letztens gehört, dass man den akku vom notebook nur dann reinmachen sollte, wenn der voll is & man den auch wirklich brauch.

ansonsten soll man lieber nur das stromkabel ohne akku dran haben.

ka, ob das nur nen gerücht is oder stimmt :nixweiss:

 

Galt vllt. mal in der Steinzeit aber nein bringt nichts.

 

http://www.tomshardware.de/Li-Ionen-Akkus,testberichte-239772-7.html

 

Also ich hatte den akku meines hp laptops immer im notebook gelassen. Das gerät wurde nur zuhause stationär genutzt und nach einem jahr war der akku imbarsch. Er hält jetzt mit 100% keine 2 minuten mehr.

 

Egal was irgend eine internet seite sagt, wenn möglich entferne ich den akku bei laptops ^^

[sIGPIC][/sIGPIC]

 

Link to comment
Share on other sites

Also ich hatte den akku meines hp laptops immer im notebook gelassen. Das gerät wurde nur zuhause stationär genutzt und nach einem jahr war der akku imbarsch. Er hält jetzt mit 100% keine 2 minuten mehr.

 

Egal was irgend eine internet seite sagt, wenn möglich entferne ich den akku bei laptops ^^

 

Und ich hab den Akku meines Notebooks von Acer seit 2009 drin gelassen und er lebt noch, so what?

 

Einzelfall.

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to comment
Share on other sites

Hallo leute hab da ein Problem,

undzwar baut der IE11 keine verbindung zum Internet auf(blababa IE ist doof ja ich weiß brauch ihn aber für etwas) . Firefox und der rest kommt problemlos ins netz. komischerweise baut die IE app eine verbinung auf nur die desktop version nicht (windows8.1). virenprogramm hab ich bereits runtergeworfen und einen sauberen neustart hab ich auch gemacht alles nichts gebracht.

abgesicherter modus gleiches spiel firefox geht IE nicht

hoffe mir kann jemnd helfen

[sIGPIC][/sIGPIC]

 

:ok:Made by Mitsunari:ok:

 

Link to comment
Share on other sites

Schau mal nach, ob sich irgend ein Proxy eingetragen hat:

 

- Internetoptionen/Verbindungen/LAN-Einstellungen

 

im Zweifel mit den Proxyeinstellungen im Firefox vergleichen.

 

https://support.mozilla.org/de/kb/Einstellungen-Fenster--Erweitert-Abschnitt

 

ansonsten unter allgemein mal den Browsercash löschen (Temp Internetdateien + Cookies).

 

Wobei letzteres meist nur bei Fehlern auf bestimmten Sites hilft.

 

Wenn alle Stricke reißen einfach mal den Knowledge Base Artikel von M$ durcharbeiten:

 

http://support.microsoft.com/kb/956196/de

Link to comment
Share on other sites

@McToastMan: Nutzt die Internet Explorer App von Windows 8 nicht ebenfalls die Systemeinstellungen für Proxy (Also Internetoptionen --> Verbindungen --> LAN-Einstellungen) oder gibt es hier eigene Einstellungen? Wenn Ja, kann es daran schon mal nicht liegen.

 

Du kannst auch unter Internetoptionen --> Erweitert --> [Zurücksetzen...] alle Einstellungen des IE zurücksetzen, den gesamten Cache/Cookies mal löschen und es noch mal probieren.

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to comment
Share on other sites

@McToastMan: Nutzt die Internet Explorer App von Windows 8 nicht ebenfalls die Systemeinstellungen für Proxy (Also Internetoptionen --> Verbindungen --> LAN-Einstellungen) oder gibt es hier eigene Einstellungen? Wenn Ja, kann es daran schon mal nicht liegen.

 

Du kannst auch unter Internetoptionen --> Erweitert --> [Zurücksetzen...] alle Einstellungen des IE zurücksetzen, den gesamten Cache/Cookies mal löschen und es noch mal probieren.

 

Hmm...da ist was dran:think:

 

Bin mir aber nicht sicher ob der Proxy der App über die Internetoptionen oder via WinHTTP konfiguriert wird.

 

also

 

"netsh winhttp set proxy"

 

Wahrscheinlicher ist aber, dass die Internetoptionen genutzt werden.

 

Ansonsten einfach mal die Settings des "Desktop IEs" importieren:

 

"netsh winhttp import proxy source =ie"

 

Hab gerade kein Win8 am Start, aber Das wäre mal interessant :buch:

 

Nachtrag:

 

gerade gefunden:

http://www.c-sharpcorner.com/UploadFile/7e39ca/how-to-configure-proxy-for-metro-apps-in-windows-8/

 

leider beantwortet dass gerade noch nicht vollends die Frage :)

Edited by McToastMan
Nachtrag
Link to comment
Share on other sites

An dem Artikel sieht man mal wieder, Windows 8 ist eine einzige Baustelle. Es lassen sich eingetragene WLAN-Netzwerke nur über die CMD entfernen, Proxy-Einstellungen nur über die CMD setzen oder über Gruppenrichtlinien, was ist das bitte für eine Scheiße :lol:

 

Kann man ja nur auf Windows 9 hoffen.

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...