Jump to content
Play3.de

Recommended Posts

hatte auch erst probleme, aber dann bin ich nochmal raus und nochmal rein und dann ging alles wunderbar

 

jo ich probier es später nochmal :good:

 

achja ist das bei der PS3 auch so schlimm gewesen bei der Einführung von GTA O als Lamar ein abholt und durch die Stadt fährt, das die Texturen immer nachgeladen werden müssen? Zocks auf 360 und da war das echt schlimm, offline alles cool aber da :think:


[sIGPIC][/sIGPIC]

 

Mitglied im Peña Atlética Centuria Germana e. V

Share this post


Link to post
Share on other sites
Normalerweise sollte das Game die Einstellung aus dem SP übernehmen. Leider tuts das nicht bei vielen. Deswegen nen Kumpel, bei dem es richtig ist joinen oder nen Crewmember oder so. Dann bekommste nen Hinweis, dass deine Einstellungen geändert werden und dann spielst du ohne Auto Aim und mit Leuten ohne Auto Aim.

Ok dann werde ich das mal versuchen.Bei ein Paar leuten war ich schon in der Lobby aber die hatten dann wohl auch alle unterstüztes zielen.

Einer muss ja mal dabei sein der freies zielen hat:ok:

Share this post


Link to post
Share on other sites
Ok dann werde ich das mal versuchen.Bei ein Paar leuten war ich schon in der Lobby aber die hatten dann wohl auch alle unterstüztes zielen.

Einer muss ja mal dabei sein der freies zielen hat:ok:

 

Es gibt bestimmt auch ne Möglichkeit das so fest zu legen aber ich finde die nicht. Vielleicht bei Solo Online oder bei ner privaten Lobby oder so. Etwas merkwürdig gemacht von R*. Wenn Freunde unterschiedlich spielen switcht man ja auch ständig. Ich habe Leute in der Liste mit und ohne Auto Aim und hab schon 2-3 mal gewechselt.

Share this post


Link to post
Share on other sites
jo ich probier es später nochmal :good:

 

achja ist das bei der PS3 auch so schlimm gewesen bei der Einführung von GTA O als Lamar ein abholt und durch die Stadt fährt, das die Texturen immer nachgeladen werden müssen? Zocks auf 360 und da war das echt schlimm, offline alles cool aber da :think:

 

Nein .

Share this post


Link to post
Share on other sites
Es gibt bestimmt auch ne Möglichkeit das so fest zu legen aber ich finde die nicht. Vielleicht bei Solo Online oder bei ner privaten Lobby oder so. Etwas merkwürdig gemacht von R*. Wenn Freunde unterschiedlich spielen switcht man ja auch ständig. Ich habe Leute in der Liste mit und ohne Auto Aim und hab schon 2-3 mal gewechselt.

 

 

Spiele nur mit freiem Zielen und im Online Modus sollte das auch Pflicht sein.

Wenn jemand so noob ist das er in einem Shooter nicht zielen will ist das im SP noch okay, er macht damit ja den anderen nicht die Spielerfahrung schlechter.

Aber im Online Modus der ein Wettstreit zwischen den Spielern ist hat so etwas nichts zu suchen.

 

Wenn ich in einem Spiel landen würde in dem Auto Aim an ist, würde ich es sofort verlassen.

War bis jetzt noch nicht der Fall, aber das geht gar nicht.

Würde auch die Leute aus meiner Liste entfernen die nicht mit Auto Aim spielen.


Videospiele verbessern die Hand-Augen Koordination und machen aus Kindern bessere Menschen!

VIDEOSPIELE DER GRUND WARUM DIESE GENERATION VON MENSCHEN DIE BESTE VON ALLEN IST!

Share this post


Link to post
Share on other sites
jo ich probier es später nochmal :good:

 

achja ist das bei der PS3 auch so schlimm gewesen bei der Einführung von GTA O als Lamar ein abholt und durch die Stadt fährt, das die Texturen immer nachgeladen werden müssen? Zocks auf 360 und da war das echt schlimm, offline alles cool aber da :think:

 

Ich habe die Mission ca. 20 mal gestartet, da es nie weiter ging, und ab und an hatte ich den gleichen Fehler.

Share this post


Link to post
Share on other sites

Servus Leute, eine Frage an Crewmitglieder:

 

Funzt bei iwem der SocialCLub so, dass ihr euer eigenes Emblem benutzen könnt?

Sobald ich eines erstelle, wird auf der crewseite nur ein durchbrochenes R angezeigt.

Und wenn ich das bidl anwähle, kommt einfach das standardemblem wieder :/


Schinken

Share this post


Link to post
Share on other sites

Mal ne Frage gibt es die Waffen die es im SP nur für CE und SE besteller gibt auch im MP und das für alle?

Share this post


Link to post
Share on other sites
Servus Leute, eine Frage an Crewmitglieder:

 

Funzt bei iwem der SocialCLub so, dass ihr euer eigenes Emblem benutzen könnt?

Sobald ich eines erstelle, wird auf der crewseite nur ein durchbrochenes R angezeigt.

Und wenn ich das bidl anwähle, kommt einfach das standardemblem wieder :/

 

 

Bei mir genau das gleiche. Hoffe mal das funktioniert bald so wie es soll.

 

Nervt schon ziemlich....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...