Jump to content
jj_nin

Seltsames Controllerproblem! (Verbindung)

Recommended Posts

also du meinst Bluetooth Geräte verwalten und dann scannen? Habe ich probiert macht nix ... PS3 sucht wie blöde und der Controller geht einfach nur wieder nach ein paar sec. aus -.- Habe irgendwie das Gefühl, dass die Controller einfach total zerstört sind. Warum weiß ich aber auch nicht :/


<< Shisha-Gott :E

Meine Games : Killzone 2, Burnout Paradise, Resistance 2, LittleBIGplanet, GTA IV, Motorstorm, Warhawk

lowb1rd.png

Share this post


Link to post
Share on other sites

mit Kabel...


[sIGPIC][/sIGPIC]

You can be a king or a street-sweeper, but everybody dances with the Grim-Reaper

Share this post


Link to post
Share on other sites

@I_R_FRIEND:

Sobald ich das USB-Kabel an Controller und PS3 stecke läuft er ohne Probleme und der Akku ist ebenfalls komplett aufgeladen! Wenn ich das Kabel raus ziehe blinkt er wieder nur und geht mal wieder nach ein paar Sekunden aus!

jj_nin

 

Sollte sich damit klären :zwinker:

 

Entweder ist das Bluetooth von deinen Controllern im Ar:_wanken2: oder das von deiner PS3!

Ich tippe, leider, auf die PS3, weil 2 Controller, die gleichzeitig ihren Geist aufgeben ist nicht sehr warscheindlich.

Aber wie schon gesagt, versuch es vorher mit einem dritten Controller oder einem Headset via Bluetooth!

Wenn das nichts hilft "Werkseinstellung"!

Und wenn das auch nichts hilft, dann muss ich dir leider vorschlagen, dass du deine PS3 auf eine Reise schickst!

Share this post


Link to post
Share on other sites

Wenn meine PS3 zum zweiten mal kaputt ist tick ich aus ^^

War ja so klar, dass das ganze kurz vor KZ2 Release passieren muss lol.

Na ja probiere nochma alle möglichkeiten durch und wenn alles nichts bringt muss ich sie wohl leider einschicken :(

Danke nochmal an alle für die Hilfe!

 

Gruß,

jj_nin


<< Shisha-Gott :E

Meine Games : Killzone 2, Burnout Paradise, Resistance 2, LittleBIGplanet, GTA IV, Motorstorm, Warhawk

lowb1rd.png

Share this post


Link to post
Share on other sites

Das sowieso ^^ also ich habe jetzt den Controller von nem Kollegen ausprobiert und es war genau das Selbe... Spaßeshalber habe ich dann die ps3 am Netzteil ausgeschaltet, den Lüftertest laufen lassen und als ich die ps3 wieder eingeschaltet hab und das Kabel aus dem Controller gezogen hab funktionierte alles wieder ! Ich komme mir grad irgendwie lächerlich vor, dass ich mich schon damit abgefunden habe meine ps3 einzuschicken :D jetzt nur noch Vorabiklausuren und KZ2 steht nichts mehr im Weg :p achja Abi ... Egal

Edited by jj_nin

<< Shisha-Gott :E

Meine Games : Killzone 2, Burnout Paradise, Resistance 2, LittleBIGplanet, GTA IV, Motorstorm, Warhawk

lowb1rd.png

Share this post


Link to post
Share on other sites
@I_R_FRIEND:

 

Sollte sich damit klären :zwinker:

 

Hä? Was´n das für´n Blödsinn? Ich meinte zum Registrieren an Kabel, nicht zum Zocken. Das Gelesene bitte auch verstehen. Und da ein "Lüftertest" das Problem gelöst hat (selbst ist der jj_nin :ok:), habe ich wenigstens nicht direkt eine defekte PS3 diagnostiziert...:naughty:


[sIGPIC][/sIGPIC]

You can be a king or a street-sweeper, but everybody dances with the Grim-Reaper

Share this post


Link to post
Share on other sites

Ruhig Blut jungs :D ja ich gehe mal davon aus, dass es einfach an dem Ausschalten des Netzteils lag. Das mit dem Lüftertest wäre absurd :D


<< Shisha-Gott :E

Meine Games : Killzone 2, Burnout Paradise, Resistance 2, LittleBIGplanet, GTA IV, Motorstorm, Warhawk

lowb1rd.png

Share this post


Link to post
Share on other sites
Ruhig Blut jungs :D ja ich gehe mal davon aus, dass es einfach an dem Ausschalten des Netzteils lag. Das mit dem Lüftertest wäre absurd :D

 

Find ich nur blöd, wenn man ´ne Idee äußert und ´n bissl blöd von der Seite angequatscht wird. Das wollte ich schon richtiggestellt haben.

Noch´n Tip, wenn Du denkst Dein Problem ist gelöst, schreib einem Mod, dann kann der Thread geschlossen/gelöscht werden.

 

Hilf Dir selbst, dann hilft Dir Gott...


[sIGPIC][/sIGPIC]

You can be a king or a street-sweeper, but everybody dances with the Grim-Reaper

Share this post


Link to post
Share on other sites
Hä? Was´n das für´n Blödsinn? Ich meinte zum Registrieren an Kabel, nicht zum Zocken. Das Gelesene bitte auch verstehen. Und da ein "Lüftertest" das Problem gelöst hat (selbst ist der jj_nin :ok:), habe ich wenigstens nicht direkt eine defekte PS3 diagnostiziert...:naughty:

 

Ist wohl dein Hobby, alles gleich als Beleidigung zu sehen!

Ich wollte mit meine Aussage nur darauf hinweisen, dass er es mit Kabel versucht hat und alles geht!

 

Ich find es echt minder mich jetzt als Bösen hinzustellen, nur weil ich deine "Idee" wiederlegt habe. Sorry, wusste nicht, dass ich dein Privat-Leben so damit angreife!

 

Aufjedenfall wirkt einmal vom Netz nehmen anscheindent wahre Wunder :ok:und deine PS3 muss keine Reise machen :zwinker:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...