Jump to content

Astro A50


genetic09

Recommended Posts

Hey,

 

ich habe mein Astro a50 mit der ps 4 verbunden. Der Ton vom Spiel und des Chats kommt über die Kopfhörer. Es funktioniert alles aber nach kurzer Zeit hören mich meine Freunde im Chat nicht mehr. Wenn ich dann in die Einstellungen gehen ist bei Eingabegerät die Einstellung auf Leine gesprungen. Wenn ich das umstelle geht es wieder aber nach kurzer Zeit springt die Einstellung wieder auf keine und niemand hört mich. 
 

kann mir jemand weiterhelfen?

Link to comment
Share on other sites

Damit dein ASTRO Surround Headset wie vorgesehen funktionieren kann, ist es wichtig deine PlayStation Konsole für die Nutzung des Headsets richtig zu konfigurieren. Falsche Eistellungen können generell zu Fehlfunktionen, als auch zu einer erheblichen Beeinträchtigung der Qualität von Sprachchat und Spielsound führen.

 

ASTRO Headset mit der PS4 verbinden

Der Spielsound (GAME) und der Sprachchat (VOICE) stellen jeweils einen eigenen Soundkanal da, für die auch jeweils ein separates Kabel benötigt wird. Die Balance zwischen den beiden Kanälen kannst du später mit dem entsprechenden Regler am MixAmp einstellen.

Optisches Kabel für den Spielsound (GAME)

Nimm dir das Micro USB Kabel und verbinde das eine Ende des Kabels an der Rückseite deines MixAmp Pro oder Wireless Transmitters. Das andere Ende steckst du in einen freien USB Port an deiner PS4.

USB Kabel für den Sprachchat (VOICE)

Verbinde das eine Ende deines optischen Kabels mit deinem MixAmp Pro TR oder Wireless Transmitter und die andere Seite mit deiner PS4 (Anschlüsse jeweils auf der Rückseite).

 

PS4 für ASTRO Headset richtig konfigurieren

Spielsoundausgabe einstellen

Navigiere vom Dashboard aus zu den Einstellungen und wähle dort die ‘Sound und Bildschirm’ Einstellungen. Wähle dort die ‘Audioausgabe-Einstellungen’.

Ändere den ‘Primären Ausgabeport’ zu ‘Digital Out (Optical)’ mit dem Format ‘Dolby Digital 5.1ch’, wähle bei ‘Audio Format (Priorität)’ ‘Bitstream (Dolby)’ aus.

Die Soundkanäle separieren

Gehe zurück in das Einstellungen-Menü und navigiere zu ‘Geräte’. Öffne die Einstellung für ‘Audio Geräte’ und stelle sicher, dass ‘Ausgabe über Kopfhörer’ auf ‘Chat-Audio’ eingestellt ist.

Diese letzte Einstellung ist besonders wichtig! Eine falsche Einstellung an dieser Stelle führt dazu, dass dein Headset nicht richtig funktioniert:

Keine Regelung zwischen GAME und VOICE möglich

Schlechte Soundqualität (Kein Surround-Sound, keine Equalizer-Effekte)

Schlechte Sprachqualität

 

Wie kann ich testen ob alles korrekt ist?

Durch einen einfachen Test kannst du überprüfen ob alle Einstellungen korrekt sind und dein Headset wie vorgesehen funktioniert. Drehe dazu den kleinen Regler an deinem MixAmp Pro, bzw. drücke den Kippschalter an deinem ASTRO Wireless Headset komplett Richtung GAME. Jetzt solltest du nur noch den Spielsound hören können.

Drehst, bzw drückst du den Regler hingegen komplett auf VOICE, dürftest du nur noch den Sprachchat hören, nicht aber den Spielsound.

Sollte dieses Verhalten hingegen nicht gegeben sein, überprüfe nochmals die Einstellungen. kannst du z.B. den Spielsound und den Sprachchat hören während der Balanceregler komplett auf VOICE steht, dann ist bei dir der obige Punkt ‚Die Soundkanäle separieren‘ nicht richtig eingestellt.

 

Quelle: base.roxxgames

Link to comment
Share on other sites

vor 49 Minuten schrieb genetic09:

Danke erstmal aber das mit dem Kippschalter funktioniert. Dennoch wechselt die Einstellung der Eingabegeräte automatisch auf keine nach ungewisser Zeit

ich kann dir da leider nicht weiterhelfen.

eventuell mal den hersteller vom headset kontaktieren oder Sony. die können dir bestimmt viel besser helfen.

 

Link to comment
Share on other sites

Am 1/23/2021 um 9:46 PM schrieb genetic09:

ich habe mein Astro a50 mit der ps 4 verbunden. Der Ton vom Spiel und des Chats kommt über die Kopfhörer. Es funktioniert alles aber nach kurzer Zeit hören mich meine Freunde im Chat nicht mehr. Wenn ich dann in die Einstellungen gehen ist bei Eingabegerät die Einstellung auf Leine gesprungen. Wenn ich das umstelle geht es wieder aber nach kurzer Zeit springt die Einstellung wieder auf keine und niemand hört mich. 

Hast Du eventuell noch ein anderes Gerät mit Mikrofon (zum Beispiel PS Kamera) an der Konsole angeschlossen? Es klingt nämlich so, als würde Deine PS4 automatisch die Geräte umschalten. Wenn Dein Astro ordnungsgemäß funktioniert, schalte mal die automatische Umschaltung der Audiogeräte aus. Die Option findest Du unter: Einstellungen > Audiogeräte > Ausgabegerät automatisch umschalten.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Posts

    • So ich wäre am Start, könnte so langsam mal los gehen 😄
    • So wie ich mitbekommen habe irgendwann 24 eine 30 Minuten Demo. Besser als in die Hose geschissen 😂
    • Okay danke für die Info, dann werde ich sie mir wohl doch in HD holen. Hatte die Hoffnung, dass man zu UHD vielleicht schon was weiß.
    • Leider gibt es keine News dazu. Es gibt Breaking Bad nur Digital als 4k Remastered bis jetzt. Blu-ray sieht aber fast genauso aus von der Quali und schärfe. Die Blu-ray reicht eigentlich aus, wenn man ein sehr guten UHD Blu-ray Player hat. Mein UHD Player skaliert Full HD Inhalte immer in 4k hoch und sieht dann besser und schärfer aus. Nur halt das HDR fehlt. Ob die Serie überhaupt mal auf UHD Blu-ray kommt, steht noch in den Sternen. Ich denke mal, das Breaking Bad damals nur in HD gedreht wurde und man könnte es nur hochskaliert in 4k anbieten auf UHD Blu-ray. Ist ja auch bei vielen Filmen so, das es reine UHD Filme gibt und andere sind nur in 4k hochskaliert. Breaking Bad gehört für mich persönlich auch zu den besten Serien aller Zeiten.
    • @BMW-M Wenn dir Zero Dawn gut gefällt, dann solltest du unbedingt auch Forbidden West spielen.  Viel Spaß noch mit Horizon. 😉👍
×
×
  • Create New...