Jump to content

Nach YLOD-Reparatur Tasten Ein/Aus geht nicht mehr


Recommended Posts

Hallo,

ich habe erfolgreich den YLOD behoben und die PS3 Phat läuft wieder einwandfrei, allerdings sobald ich das Gehäuse zusammen baue, funktionieren der Ein/Aus und Laufwerkausgabe Knöpfe nicht mehr. Ohne Gehäuse, sprich auf der Platine selbst funktionieren die Knöpfe. Scheint an der Weitergabe an die Toucheinheit zu liegen.

 

hat jemand eine Idee was man tun kann? Oder jemand dieses Problem schon einmal gehabt ?

 

Kontakte liegen so wie es aussieht auch auf, also müsste Kontakt bestehen. Das Gehäuse lässt sich auch einwandfrei zusammen bauen, alle Schrauben sind an der richtigen Stelle etc.

 

falls jemand eine Idee hat, würde ich mich riesig freuen!

0AFDE70E-C477-4074-958B-25324CC789EC.jpeg

0588BEAA-B787-43DC-AD4D-3FFF2B9F5A6B.jpeg

D02E9981-9A32-497D-BE8D-36258375760C.jpeg

766B67BF-3A35-4F38-A76F-8873F65C65F7.jpeg

05B982FC-265D-42B2-BC9B-C0258B5B6795.jpeg

Link to post
Share on other sites
vor 50 Minuten schrieb SUPZ7:

Hallo,

ich habe erfolgreich den YLOD behoben und die PS3 Phat läuft wieder einwandfrei, allerdings sobald ich das Gehäuse zusammen baue, funktionieren der Ein/Aus und Laufwerkausgabe Knöpfe nicht mehr. Ohne Gehäuse, sprich auf der Platine selbst funktionieren die Knöpfe. Scheint an der Weitergabe an die Toucheinheit zu liegen.

 

hat jemand eine Idee was man tun kann? Oder jemand dieses Problem schon einmal gehabt ?

 

Kontakte liegen so wie es aussieht auch auf, also müsste Kontakt bestehen. Das Gehäuse lässt sich auch einwandfrei zusammen bauen, alle Schrauben sind an der richtigen Stelle etc.

 

falls jemand eine Idee hat, würde ich mich riesig freuen!

0AFDE70E-C477-4074-958B-25324CC789EC.jpeg

0588BEAA-B787-43DC-AD4D-3FFF2B9F5A6B.jpeg

D02E9981-9A32-497D-BE8D-36258375760C.jpeg

766B67BF-3A35-4F38-A76F-8873F65C65F7.jpeg

05B982FC-265D-42B2-BC9B-C0258B5B6795.jpeg

Vielleicht hilft das Video

  • Like 2
Link to post
Share on other sites

@SUPZ7

Wenns nur um die Ein-Aus Tasten und die Eject Taste an der PS selbst geht, diese müssen nicht unbedingt funktionieren, da man alles über das Pad machen kann.

Auch die Disc lässt sich über das Pad einfach auswerfen.

Edited by Banane
Link to post
Share on other sites
vor 4 Stunden schrieb Banane:

@SUPZ7

Wenns nur um die Ein-Aus Tasten und die Eject Taste an der PS selbst geht, diese müssen nicht unbedingt funktionieren, da man alles über das Pad machen kann.

Auch die Disc lässt sich über das Pad einfach auswerfen.

Ja das ist richtig, dennoch möchte ich natürlich dass Sie Ordnungsgemäß funktioniert. Und falls die Lösung ein nicht allzu großer Aufwand bedeutet, repariere ich es sehr gern 🙂

Link to post
Share on other sites
vor 10 Stunden schrieb Grinder1979:

erwischt. nö. hab nur auf youtube für dich gesucht. sorry, falls das video nicht zielführend war. 😅

Alles gut, ich danke dir ja für deine Mithilfe, aber das Video ist nicht so das wahre 😁 und wie er spricht...davon möchte ich erst gar nicht anfangen 😁

Link to post
Share on other sites
vor 37 Minuten schrieb SUPZ7:

Alles gut, ich danke dir ja für deine Mithilfe, aber das Video ist nicht so das wahre 😁 und wie er spricht...davon möchte ich erst gar nicht anfangen 😁

sorry. 😅🤜🤛

Link to post
Share on other sites

kann nur mutmaßen. vielleicht hat irgendeine erdungsklammer keinen kontakt. die beiden dinger rechts und links von dem so14 io chip sind sowas wie magnetfeldsensoren schätze ich. wenn du da ohne gehäuse draufdrückst funktioniert alles, aber wenn du das mit gehäuse machst, nicht? vielleicht gibt es auch irgendwo nen folienverbinder, der sich gelöst hat. wenn ich mich recht erinnere sind da zwei. mal nachstecken die teile.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...