Jump to content
idontgiveaf

3 kaputte PSPs, verschiedene Fehler...

Recommended Posts

Habe tagelang meine Google Fähigkeiten und meine mechanischen Fähigkeiten ausprobiert, und bin gescheitert...

 

1. PSP: Modell 2004 Datacode 7C, OFW

Problem: Display bleibt schwarz

Ich kann sie einschalten, LED leuchtet grün, Ton ist zu hören, Display bleibt schwarz.

Habs versucht mit gedrückter Home-Taste und L-Taste einzuschalten (und auch mit Home- und Start-Taste, nichts. Hab versucht die Helligkeit-Taste lang zu drücken (dabei leuchtet das Display ganz kurz und schwach). Hab ein Reset gemacht (Select, Start, Viereck, Dreieck, einschalten). Danach hab ich das Display ausgetauscht... nichts hat geholfen.

 

2. PSP: Modell 2004 Datacode 7C, CFW (weiss nicht mehr genau welche, habs zuletzt geupdated als Arctic Edge rauskam)

Problem: geht nicht an

Ich hab verschiedene Akkus, Netzteil probiert. Laden tut sie, aber nur kurz. Dann geht die orangene LED aus. Starten tut sie nicht. Aufgemacht, Anschlüsse u Kontakte geprüft, Power Switch ausgetauscht etc, nichts hat geholfen. Hatte das gleiche Problem schon mal, hab sie dann lange nicht benutzt, n Freund hat n bisschen dran rumgeschraubt, ging wieder (wenn ich rausgefunden hab, was er gemacht hat schreib ichs hier rein), vor lauter Freude 19 Stunden gezockt, normal ausgeschaltet, am nächsten Tag ging sie nicht mehr an... Hab leider keine Pandora Batterie...

 

3. PSP: Modell 1004 Datacode 5C, OFW

Problem: gar nichts geht

vorgestern noch alles Problemlos, Akku leergezockt, jetzt macht sie garnix mehr. Laden geht nicht, mit Netzteil anschalten geht nicht...

 

Am wichtigsten sind mir die 2004 Modelle. Daran hängt mein Leben! Bitte helft mir die wieder flott zu kriegen!

 

Besten Dank schonmal im Vorraus!

Share this post


Link to post
Share on other sites

update 1:

 

Habe PSP #2 nochmal komplett zerlegt und gereinigt, wieder zusammengebaut, geht nicht. Hab dann das Motherboard von PSP #2 in die PSP #1 eingebaut, geht nicht an. Also ist der Fehler irgendwo am Motherboard. Jemand ne Idee?

Share this post


Link to post
Share on other sites

update 2:

 

Hab jetzt auch noch Motherboard #1 in PSP #2 eingebaut, startet, aber Display bleibt schwarz. Komischerweise werden aber 4 Streifen minimal heller.

 

@southpark1993 #1 official firmware, #2 custum firmware (me33.5 oder sowas?) ich hoffe es ist ein Brick, damit kann ich umgehen. Aber ich hab gespielt, Spiel beendet, abgeschalten, am nächsten Tag konnt ich sie nicht mehr anmachen... =(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...