Jump to content

PS Now - Schlechte Verbindung bei HDMI Verbindung Laptop-TV


jabba90

Recommended Posts

Hallo,

ich nutze seit Kurzem PS Now auf meinem Windows PC (Laptop) und habe nun folgendes Problem.

Der Stream läuft auf meinem Laptop einwandfrei. Dieser ist ein Lenovo Y50/70 (Modellnummer: 59442920). Er ist per Kabel an den Router angeschlossen und hat eine sehr stabile 50 Mbit/s Down- und 10 Mbit/s Upload Verbindung, bei einer Latenz von ca. 15 ms.

Wenn ich nun meine Laptop per HDMI-Kabel mit meinem TV (Samsung UE55MU6179U) verbinde, wird das Bild extrem pixelig und die Eingaben sind spürbar verzögert (>1-2 s). Es spürt sich an, als würde die Verbindung extrem schlecht werden. Dieses Problem tritt bei jedem bisher getesteten Spiel auf (Bloodborne, Shadow of the Colossos, God of War) und ist nicht vorhanden wenn ich den Stream über meinen integrierten Laptop-Bildschirm abspielen lasse.

Spiele, die lokal auf dem Rechner laufen, kann ich problemlos über den TV spielen.

 

Nachdem mir der PS-Support eine unbrauchbare Antwort zur Behebung allgemeiner Verbindungsproblemen auf meine Supportanfrage gesendet hat, wollte ich hier mal mein Glück versuchen. Hat jemand eine Idee woran das liegen könnte?

Ich bin über jeden Tip dankbar.

 

Viele Grüße

Paul

Link to comment
Share on other sites

Lass den TV weg. 

Ok, was Du machen kannst wäre erstmal die Grafikeinstellungen zu prüfen. Hast Du den TV als zusätzlichen Bildschirm eingestellt, solltest Du genau die Auflösung usw. einstellen können.

Spiegelst Du den Laptop Monitor rechnet er höchstwahrscheinlich das Bild herunter, was das ganze matschig macht!

Prinzipiell ist es auch möglich, das die Grafikkarte, bzw. die CPU im Laptop nicht genug power hat das ganze so auf dem TV dazustellen das es brauchbar ist. 

Link to comment
Share on other sites

Vielen Dank,

der TV ist so eingestellt, das bei einer HDMI Verbindung der Laptop Monitor aus geht und eine Videausgabe nur über den TV geschieht.

Das Bild ist auch weniger matschig, sondern bekommt ganz grobe Artefakte. Also es ist nicht so, dass die Auflösung gefühlt schlechter wird. Es fühlt sich eben tatsächlich so an, als würde die Internetverbindung sehr schlecht werden. Hinzu kommt eine sehr stark erhöhte Latenz.

Dieses Bild kommt ganz gut an mein Problem heran

https://www.google.com/search?q=grafik+video+artefakte&tbm=isch&ved=2ahUKEwi94qnF96T2AhXGVMAKHXe5BDsQ2-cCegQIABAA&oq=grafik+video+artefakte&gs_lcp=CgNpbWcQAzoFCAAQgAQ6BggAEAcQHlDtBliaC2CmDWgAcAB4AIABsAGIAfwDkgEDNi4xmAEAoAEBqgELZ3dzLXdpei1pbWfAAQE&sclient=img&ei=QhQeYr25OcapgQb38pLYAw&bih=899&biw=1920&client=firefox-b-d#imgrc=5JROi0APuu1R_M

 

Ich werde heut Abend mal versuchen an den Einstellungen zu "spielen". Mach ich das via Rechtsklick auf dem TV Bildschirm unter "Anzeigeeinstellungen" oder besser woanders (Graka-Einstellungen etc)?.

Link to comment
Share on other sites

Beim anschließen meines HDMI Kabels wurde die Auflösung wahrscheinlich entsprechend des TVs eingestellt (3XXX mal irgendwas) und die Bildwiederholungsrate auf 29Hz reduziert.

Ich habe die Einstellung nun auf 1920 x 1080 und 60 Hz geändert und nun läuft alles wie am PC Monitor  :)

vielen Dank für die Hilfe!

 

Endlich kann sich ein Nintendo-Fanboy in die Welt von Bloodborne und Kratos stürzen 😛

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...