Jump to content
Play3.de
pivoting-rob

GT5 - Zeiteinstellungen

Recommended Posts

Hallo,

habe ein kleines Problem mit GT5, was zuweilen ziemlich nervig wird.

 

Zuerst mal: Das Spiel wurde komplett Installiert und hat den aktuellen Patchlevel.

 

Nun zum Problem: Ab und an bekomme ich innerhalb der Menüs die Meldung, dass meine Datums- und Zeiteinstellungen falsch sein sollen. Die sind aber richtig. Wahrscheinlich kann er nix mit Sommer- und Winterzeiten anfangen oder was auch immer. Die Meldung würde auch nich weiter stören, allerdings verursacht sie barbarisch lange Ladezeiten. Teilweise dauert es dann mehrere Minuten, um vom "Autohaus" ins "Zu Hause" Menü zu kommen. Der Ladescreen will dann einfach nicht verschwinden und tut er es dann doch, kommt sofort die Fehlermeldung.

 

 

Hat jemand ein ähnliches Problem?

Share this post


Link to post
Share on other sites
Guest m4d-maNu

mach bei der ps3 mal den harken raus für sommerzeit und lass über das internet die uhr neu einstellen.

Share this post


Link to post
Share on other sites

Ich hab in Errinnerung, dass die Uhrzeit immer falsch war, wenn ich sie übers Netz hab einstellen lassen. (Sommerzeit etc nicht beachtet.)

 

Werds natürlich trotzdem nochmal probieren, danke für den Tipp.

Share this post


Link to post
Share on other sites
Guest m4d-maNu

ja bei mir stimmt die uhrzeit bis auf 1 minute. da ist die ps3 vorraus die funk uhr am arm zeigt ne minute weniger :D

 

ja den harken rausmachen bei sommerzeit

Share this post


Link to post
Share on other sites

ja, im moment ist er ja auch nicht gesetzt, die zeit ist richtig(!) eingestellt und trotzdem kommt der fehler. werds nachher nochmal probieren und dann hier posten was sich ergeben hat.

Share this post


Link to post
Share on other sites
ja, im moment ist er ja auch nicht gesetzt, die zeit ist richtig(!) eingestellt und trotzdem kommt der fehler. werds nachher nochmal probieren und dann hier posten was sich ergeben hat.

 

Hat er in der Ps3 selbst die Winterzeit(Standardzeit in den Einstellungen) eingestellt?

Share this post


Link to post
Share on other sites

ja, wie gesagt. die sommerzeiteinstellung ist auf standard.

hab jetzt die zeit nochmal übers internet eingestellt. jetzt ist sie zwar wieder falsch, aber die meldung in gt5 kommt nicht mehr. leider sind die ladezeiten teilweise immer noch abartig lang. hab aber gelesen, dass das wohl daran liegt, dass der selbst im singleplayer eine verbindung zu den mp-servern herstellt. warum auch immer. damit muss ich dann wohl leben.

Share this post


Link to post
Share on other sites
Guest m4d-maNu
ja, wie gesagt. die sommerzeiteinstellung ist auf standard.

hab jetzt die zeit nochmal übers internet eingestellt. jetzt ist sie zwar wieder falsch, aber die meldung in gt5 kommt nicht mehr. leider sind die ladezeiten teilweise immer noch abartig lang. hab aber gelesen, dass das wohl daran liegt, dass der selbst im singleplayer eine verbindung zu den mp-servern herstellt. warum auch immer. damit muss ich dann wohl leben.

 

ja und das die installation nur optinal ist, hab ich erst gestern abend gelesen und dann installiert.

 

seit dem sind die ladezeiten besser, jedoch für den offline modus bleibe ich auch nun direkt offline in game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...