Jump to content

PS3 schaltet seit Update einfach aus!


Recommended Posts

Hallo!

 

Bei mir (bzw. der PS3 slim 120 GB) hat sich heute folgendes Problem gezeigt.

Die PS3 geht entweder nach ca. 10 Minuten oder nach 30-45 Minuten einfach so aus (ohne Standby-Licht) und lässt sich erst nach einstecken des Netzteils wieder reaktivieren, aber spielen kann man nicht mehr. Richtig ärgerlich!!

 

Das ganze ist nach Installation eines Updates (4.21) im PS3 Store passiert. Außerdem habe ich versucht mit meinem USB-Stick ein Savegame zu übertragen (aber ich glaube nicht dass es daran lag).

 

Dass es nur am Netzteil glaube ich einfach nicht, wieso soll das plötzlich einfach so, passieren? Und gerade dann wenn ich dieses Update runtergeladen habe? Wäre ja ein immenser Zufall?

 

 

Sie ist 3 Jahre alt und lief bis zu heutigen Tag problemlos.

 

Formatieren klappt auch nicht, weil sie sich ja immer zwischendrin abschaltet. Schnellformartieren brachte nix. Staub raussaugen auch nicht.

 

 

Kann das an der Software liegen? Es ging einfach nach dem Update nicht mehr. Welches Spiel drin ist, spielt keine Rolle....

 

 

Hoffe irgendwer hat Ahnung, bin schon ganz traurig

 

 

Danke,

Katharina

Link to post
Share on other sites

Ich bin jetzt kein Profi, klingt für mich aber danach, dass sie ein (Hitze) Problem hat und sich sicherheitshalber abschaltet. So ähnlich wie nen PC.

Und das es nach dem Ausschalten des Netzteils wieder geht liegt vielleicht daran, dass die Konsole dann nicht mehr weiß, dass sie sich aus Sicherheitsgründen ausgeschaltet hat.

Edited by Achluophobia

:duden:

Link to post
Share on other sites

ist ein hardwareproblem bei dir, liegt nicht am update, das update hat nur was mit der software zu tun.

 

wie mein vorredner schon gesagt hat, liegt es vieleicht daran, das sie zu heiß wird, dann schaltet sich die ps3 automatisch aus.

oder dein netzteil ist defekt.

oder vieleicht ist ja auch der powerknopf/reset schalter defekt, spinnt halt rum.

stranger-things-5d2081e4e16c7.jpg.d88ef95eb6c91ec1f9886b85863b1f66.jpg

 

Imagine Your Dream - Create Your Happyness - Live Your Life - Cherish Every Memory

 

Mein PC System :

 

 

 

 

Windows 7 (64 bit), Intel i7-3770 (3,9 GHz), Kingston 16 GB DDR3 ram

Gigabyte Aorus GeForce GTX 1080 Ti 11G , X-Fi Forte 7.1 Soundkarte,

Corsair CP-9020031-EU HX Series 80 Plus Gold 750W Netzteil, Gigabyte Z77-DS3H Mainboard, Arctic Cooling Freezer 13 CPU-Kühler, 2 x WD Blue 1TB, WD My Book 4TB

 

 

Link to post
Share on other sites

Also ich habe seit den letzten beiden FW`s das ätzende Problem das meine Konsole während dem ich Musik höre und nebenbei noch etwas anderes mache (Nachrichten schreiben, surfen etc) urplötzlich ihren Dienst verweigert und ich eine Sicherheitswarnung angezeigt bekomme bei der mir gesagt wird das das System nicht ordnungsgemäß ausgeführt werden kann und ich doch bitte die Firmare 4.11 oder höher installieren soll. Habe aber aufgrund dessen schon die neuste FW geladen.

 

Das Problem nervt mich gewaltig. Hier Bilder zu:

foto1541.th.jpgfoto1543j.th.jpg foto1542.th.jpg

dekillapaule.png

Link to post
Share on other sites
Also ich habe seit den letzten beiden FW`s das ätzende Problem das meine Konsole während dem ich Musik höre und nebenbei noch etwas anderes mache (Nachrichten schreiben, surfen etc) urplötzlich ihren Dienst verweigert und ich eine Sicherheitswarnung angezeigt bekomme bei der mir gesagt wird das das System nicht ordnungsgemäß ausgeführt werden kann und ich doch bitte die Firmare 4.11 oder höher installieren soll. Habe aber aufgrund dessen schon die neuste FW geladen.

 

Das Problem nervt mich gewaltig. Hier Bilder zu:

foto1541.th.jpgfoto1543j.th.jpg foto1542.th.jpg

 

 

das update wurde bestimmt fehlerhaft instaliert, ich würde es noch mal instalieren per usb stick.

downloaden kannst du sie hier (4.11).

und lese dir alles durch, wegen ordner auf den usb stick usw.

 

http://www.chip.de/downloads/PlayStation-3-Firmware_22861108.html

stranger-things-5d2081e4e16c7.jpg.d88ef95eb6c91ec1f9886b85863b1f66.jpg

 

Imagine Your Dream - Create Your Happyness - Live Your Life - Cherish Every Memory

 

Mein PC System :

 

 

 

 

Windows 7 (64 bit), Intel i7-3770 (3,9 GHz), Kingston 16 GB DDR3 ram

Gigabyte Aorus GeForce GTX 1080 Ti 11G , X-Fi Forte 7.1 Soundkarte,

Corsair CP-9020031-EU HX Series 80 Plus Gold 750W Netzteil, Gigabyte Z77-DS3H Mainboard, Arctic Cooling Freezer 13 CPU-Kühler, 2 x WD Blue 1TB, WD My Book 4TB

 

 

Link to post
Share on other sites
Also ich habe seit den letzten beiden FW`s das ätzende Problem das meine Konsole während dem ich Musik höre und nebenbei noch etwas anderes mache (Nachrichten schreiben, surfen etc) urplötzlich ihren Dienst verweigert und ich eine Sicherheitswarnung angezeigt bekomme bei der mir gesagt wird das das System nicht ordnungsgemäß ausgeführt werden kann und ich doch bitte die Firmare 4.11 oder höher installieren soll. Habe aber aufgrund dessen schon die neuste FW geladen.

 

Das Problem nervt mich gewaltig. Hier Bilder zu:

foto1541.th.jpgfoto1543j.th.jpg foto1542.th.jpg

 

Klingt für mich als hättes du einen Jailbreak sammt CFW aufgespielt...

und wie bekanntlich mekert da die Ps3 gerne rum... außerdem ist 4.11 ja schon ein bisschen älter...! War dass mit dem Updat für die Vita-kompatibilität oder so....! Und solltest du eine Vita damit verwenden die eine OFW hat wundert mich gar nichts mehr!

kingraider1986.png
Link to post
Share on other sites
Klingt für mich als hättes du einen Jailbreak sammt CFW aufgespielt...

und wie bekanntlich mekert da die Ps3 gerne rum... außerdem ist 4.11 ja schon ein bisschen älter...! War dass mit dem Updat für die Vita-kompatibilität oder so....! Und solltest du eine Vita damit verwenden die eine OFW hat wundert mich gar nichts mehr!

 

Kannst ja gerne vorbeikommen und Dich selbst von überzeugen das ich

keine CFW verwende und zweitens auch überhaupt keine Vita besitze.

Ich habe mir jediglich die letzten beiden Firmwares heruntergeladen; Die eine war ja Pflicht ab der ich dieses Problem bekommen habe und die aktuellste von der ich gehofft habe dieses Problem endlich beseitigt zu bekommen ist ja optional herunterladbar, ist ja sogesehen wieder eine debug-FW. Aber schön mir soetwas zu unterstellen:ok:.

 

@ spider2000:

Danke Dir für den Link, ich glaube das werde ich auch mal am besten machen. Mal schauen ob dieses Problem dann immernoch besteht.

Ansonsten läuft bisher alles wie beim alten, habe auch keine Probleme beim zocken. Nur wenn ich Musik höre und nebenbei irgendetwas mache schmiert mir die Konsole komplett ab.

dekillapaule.png

Link to post
Share on other sites
Kannst ja gerne vorbeikommen und Dich selbst von überzeugen das ich

keine CFW verwende und zweitens auch überhaupt keine Vita besitze.

Ich habe mir jediglich die letzten beiden Firmwares heruntergeladen; Die eine war ja Pflicht ab der ich dieses Problem bekommen habe und die aktuellste von der ich gehofft habe dieses Problem endlich beseitigt zu bekommen ist ja optional herunterladbar, ist ja sogesehen wieder eine debug-FW. Aber schön mir soetwas zu unterstellen:ok:.

 

@ spider2000:

Danke Dir für den Link, ich glaube das werde ich auch mal am besten machen. Mal schauen ob dieses Problem dann immernoch besteht.

Ansonsten läuft bisher alles wie beim alten, habe auch keine Probleme beim zocken. Nur wenn ich Musik höre und nebenbei irgendetwas mache schmiert mir die Konsole komplett ab.

 

wenn du trotzdem noch probleme hast, dann mache mal die neuste rauf

PS3 Firmware 4.21

 

die ist ja nicht pflicht, würde ich aber trotzdem rauf machen, ich habe sie auch drauf, es gibt keine probleme.

stranger-things-5d2081e4e16c7.jpg.d88ef95eb6c91ec1f9886b85863b1f66.jpg

 

Imagine Your Dream - Create Your Happyness - Live Your Life - Cherish Every Memory

 

Mein PC System :

 

 

 

 

Windows 7 (64 bit), Intel i7-3770 (3,9 GHz), Kingston 16 GB DDR3 ram

Gigabyte Aorus GeForce GTX 1080 Ti 11G , X-Fi Forte 7.1 Soundkarte,

Corsair CP-9020031-EU HX Series 80 Plus Gold 750W Netzteil, Gigabyte Z77-DS3H Mainboard, Arctic Cooling Freezer 13 CPU-Kühler, 2 x WD Blue 1TB, WD My Book 4TB

 

 

Link to post
Share on other sites
wenn du trotzdem noch probleme hast, dann mache mal die neuste rauf

PS3 Firmware 4.21

 

die ist ja nicht pflicht, würde ich aber trotzdem rauf machen, ich habe sie auch drauf, es gibt keine probleme.

 

Ich habe mir ja die neuste Firmware heruntergeladen in der Hoffnung das diese den bestehenden Bug welchen ich mit 4.20 bekommen habe behebt.

Ich werde mir 4.21 nochmal auf den Stick ziehen und erneut installieren. Mal schauen ob es klappt.

dekillapaule.png

Link to post
Share on other sites

@Chalarodon

Das gleiche Problem hatte ich auch... Hatte die Konsole 2 mal eingeschickt und 2 mal wurde das Netzteil und die Festplatte ausgetauscht mit den angaben es ist wieder alles inordnung... Aber als die Konsole wieder ankam hatte ich spätestens nach 2 Stunden wieder das selbe Problem. Nach dem dritten mal wurde die Konsole dann direkt ausgetauscht und seit dem ist alles wunderbar. Also wenn du noch garantie hast bleibt dir wohl nichts anderes übrig als die Konsole einzuschicken.

 

Lg HuStLa

Edited by HuStLa
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...