Jump to content
Marc1963

PS 4 und Update 7.55 / Fehlercode SU-30625-6

Recommended Posts

Hallo zusammen,

 

erstmal Guten Tag. Meine PS 4 läuft seit Jahren ohne Probleme.. Nun aber stehe ich vor folgender Problematik.

Ich habe aktuell Version 7.5 auf der PS 4 drauf. Alle Spiel funktionieren. Ich habe keine Disc im Laufwerk. PSN will umbedingt auf Version 7.55 updaten, wenn das passiert bekomme ich den Fehlercode SU-30625-6. und nichts geht mehr außer ich setze das Gesamtsystem zurück.

Die PSN Support Seiten können wir hier auch nicht weiterhelfen. Am besten wäre es dass ich das Update auf 7.55 verhindere , aber wie ? Oder hat jemand von Euch eine bessere Lösung ?

 

Grüsse Marc

Share this post


Link to post
Share on other sites

Wenn es über die Playstation nicht funktioniert könnte man die Update Datei über PC auf einen USB Stick ziehen und selbst installieren.

Hier der Link für den Download: https://www.playstation.com/de-at/get-help/ps4-system-software/

Ist auch eine Anleitung dabei wie´s geht.

 

Hier noch eine Fehlerbeschreibung mit anderem Lösungsweg:

https://www.playstation.com/de-at/get-help/help-library/error-codes/su-30625-6/


DRSchmerzinator.png

Share this post


Link to post
Share on other sites

danke für den Tipp.

 

Ergebnis dessen war ne neue Fehlermeldung...die bei Patch 7.5 auftrat....😉 Nach dem Neustart der PS 4 startet die PS 4 normal es kommt aber nun der Hinweis

" Systemsoftware Version 7.55 nicht möglich." Ok was solls sollte die PS 4 geht is mir das Latte. Muss ja nur noch bei Dezember 20 durchhalten. 

Was passiert denn wenn man das PS4-System neu initialisieren muss ?

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb Marc1963:

Was passiert denn wenn man das PS4-System neu initialisieren muss ?

Damit wird die Playstation auf die Werkseinstellung zurückgesetzt.Dabei werden sämtliche Benutzerdaten gelöscht und die PS4-Firmware wird neu installiert.


DRSchmerzinator.png

Share this post


Link to post
Share on other sites

Tja das Problem bleibt weiter bestehen Mit der Version 7.50 bis dato kein Problem. aber sobald die 7.55 aufgespielt wird kommt die Fehlermeldung. Meine PS4 läuft

nicht mit der 7,55 Version .  Wer da noch eine Idee hat, bitte melden, da ich die entsprechenden FAQ hierzu durch habe. 

Da nun auch Spiele die 7.55er Version wie Wasteland 3 verlangen, sonst geht er Patch nicht wird es langsam problematisch....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...