Jump to content
Play3.de
mattn

[slim]Gamesound beim Einschalten des HS kaputt

Recommended Posts

hi ich hab seit 1, 2 monaten ein problem... und zwar, wenn ich im spiel (getestet mit MW2 und RDR) mein HS anschalte geht für eine milllisek oder so kurz der ton weg und wird dann total verkrüppelt ausgegeben...

 

ist das nen bekanntes problem....

Share this post


Link to post
Share on other sites
hi ich hab seit 1, 2 monaten ein problem... und zwar, wenn ich im spiel (getestet mit MW2 und RDR) mein HS anschalte geht für eine milllisek oder so kurz der ton weg und wird dann total verkrüppelt ausgegeben...

 

ist das nen bekanntes problem....

 

.oO

Also das ist mir jetzt aber mal komplett neu....


dekillapaule.png

Share this post


Link to post
Share on other sites

ich kann ja später mal den ton mit meinen handy aufnehmen....bin mir das sicher, das mir das heut abend gelingt

Share this post


Link to post
Share on other sites
ich kann ja später mal den ton mit meinen handy aufnehmen....bin mir das sicher, das mir das heut abend gelingt

 

Regestriere das Headsetz mal neu.

 

Hast du mal versucht ob es bei anderen Headsets auch so ist?


dekillapaule.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...