Jump to content

Max. 294KW, aber 350KW Autos im Rennen?


Recommended Posts

Hallo an alle,

 

hab seit gestern folgendes Problem wenn ich Online spiele.

 

Bei manchen Hosts/Servern ist z. B. eine Begrenzung auf z.B. 294KW maximalleistung.

Dann nehm ich halt auch eins, das weniger hat.

Mein Problem ist aber das, dass ich z.B gestern eine Beschränkung auf knapp 200KW hatte.

Ich nahm dann halt meinen Lotus Elise mit 192KW.

Mein Problem aber war, das dann im Rennen auf einmal die RallyAutos mit 320KW dabei waren ???

 

Heute wieder das gleiche Problem.

Beschränkung auf 330KW.

Ich nehm den Rally C4 mit 330KW.

Im Rennen ist dann aber plötzlich der R8 mit 420KW !!!! dabei.

 

Einen Host später war die Begrenzun 294KW.

Ich nehm meinen Integra mit 284 KW.

Im Rennen und im freien Training sind dann aber der Nismo Leggera mit über 350KW dabei.

Obwohl bei den Regeln steht. (Maximal 294KW) ???

 

Weis jemand, woran das liegen könnte.

 

Danke im voraus.

Link to post
Share on other sites

Hatte sowas letztens auch gesehen bei nem Kollegen. Ich glaube, dass der Host z.B. max. 294kw einstellt, die Autos unter "Empfohlen" dann aber über 300KW haben und genommen werden dürfen, weil die Anzeige dort eigentlich die PS und nicht die KW anzeigt. Verstehst du?^^ Müsste meiner Meinung nach ein krasser Bug sein.

Aber vielleicht liege ich auch falsch?! (Hab kaum online gezockt)

Link to post
Share on other sites

nee ist glaub ich kein Bug man kann das so einstellen ... einmal empfohlene Autos und wer die nicht haben will kann sich ein Auto nehmen das z.b. max 300kw hat ... öffne selber eine Lobby und wirst dann sehen wie das so ist :D

albaniafoot.png

 

It only does Everything :naughty:

Link to post
Share on other sites

Beim Special Event Rally mittel iss auch ne Bug drin: Im Text steht das alle Fahrzeuge mit max. 258KW zu gelassen sind, allerdings sind nur Fahrzeuge bis 257KW zu gelassen. Das stellt man dann fest, wenn man mit 258KW ein Rennen starten will - und solche Bugs habe ich schon öfter gehabt. Im Ferrari-Rennen, hat mich der Enzo ind der letzten Runde kurz vorm Ziel mit einer unglaublichen Geschwindigkeit überholt, auf grader Strecke - und das obwohl er zuvor nicht schritthalten konnte.

kbi - GT5TRDS

 

Baustelles Stall

Link to post
Share on other sites
Das muss nicht unbedingt ein Bug sein. Kann auch dein Windschatten gewesen sein.

 

Das muss ne toller Winschaten gewesen sein. Ich war 2/3 auf der letzten Graden (und die iss lang) und der Enzo kam grad ma so um die Ecke vor dieser Graden. In der Zielkurve iss er dann im vollen Tempo an mir vorbei. Komisch ich mußte sogar etwas bremsen - er nur beschleunigen, wie auf Schienen. Ist aber ne Ausnahme gewesen. Hatte ich insgesamt 3x, wo es nicht stimmen konnte.

kbi - GT5TRDS

 

Baustelles Stall

Link to post
Share on other sites

finde das eh non sense das sie. das sie das nicht einfach mit PS gelassen haben. oder von mir aus B/HP. und das mit der empfohlenen liste stimmt. da sind alle autos in PS nicht in KW.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...