Jump to content
Play3.de
ninjaattack

PS3 Media Server Problem

Recommended Posts

Hi Leute,

 

ich habe meinen Rechner erfolgreich mit einem Lan kabel an meiner Fritzbox 6360 verbunden. Die Fritzbox geht dann über Wlan mit der PS3 in Verbindung.

Dann klappt wunderbar das streamen vom PC zur PS3.

Nun habe ich aber eine große Doku in mkv mit Untertitel. Da kommt es zu Aussetzern. Ich denke wegen des großen Datenpaketes, gibt es dann diese Probleme.

Ich dachte, ich verbinde meinen PC direkt mit der PS3 mittel Lan Kabel, um so einene direktere Verbindung zu bekommen.

Aber das ist das Problem!

So finden sich PC und PS3 nicht.....

Häh???

 

Jemand ne Idee?


Mein%20banner%20tOc.jpg

Share this post


Link to post
Share on other sites

Du hast schonmal Recht, dass das WLAN zu langsam für FullHD streaming ist.

Bei 720p gehts noch, bei 1080p wirds aber manchmal hässlich.

 

Warum schließt du nicht sowohl PC als auch PS3 per Kabel an die Fitzbox, sonst hast ja auch kein Internet mehr?!

 

PC direkt mit PS3 per Kabel geht zwar, aber du musst IPs usw zuweisen!

Was hast du denn wo eingestellt, gib mal mehr Infos ?!


Wenn ich lachen will, lese ich Kommentare bei Bild.de

Share this post


Link to post
Share on other sites

Habe jetzt mal PS3 und PC mit Lan Kabel dran.

Ist leider genauso das es sekündlich hakt. :-(

habe nen Dualcore AMD 6000+ (2x 3,2hz) mit 4 GB Ram.

Müsste doch reichen, oder?


Mein%20banner%20tOc.jpg

Share this post


Link to post
Share on other sites

Die CPU Auslastung liegt bei 92-96 %.

Habe mir dann mal Coreavc besorgt und installiert, weil dadurch

die CPU entlastet werden soll und die GPU bei der

Transkodierung eingreift.

Aber Coreavc startet nicht offensichtlich, sobald ich ne mkv

wiedergebe. Daher bleibt die CPU Auslastung konstant hoch.


Mein%20banner%20tOc.jpg

Share this post


Link to post
Share on other sites

Frage, hast du viele Filme in dem Ordner? Ich hatte das Harken immer wenn ich im Ordner mehrer Dateien hatte, da diese dann durchgeladen werden, nachdem ich für jeden Film nen eigenen Ordner gemacht hatte, blieb das Ruckeln fern!

Share this post


Link to post
Share on other sites

Ich habe in dem Ordner zwei Musikordner, einen Dateiordner und dann die mkv file selbst.

Ich kriege echt plaque, den ganzen tag bin ich am rumprobieren und hin und her rennen zwischen PC-Zimmer und Wohnzimmer.....

Müsse in dem ffdshow was geändert werden?


Mein%20banner%20tOc.jpg

Share this post


Link to post
Share on other sites

Habe nun einen neuen Ordner erschaffen, wo die mkv File alleine ist. Keine Verbesserung.

CoreAvc lässt sich nicht blicken (d.h., daß bei Streamstart kein Tray logo in der Taskleiste erscheint, so wie es sein sollte und somit für mich dieses Programm nicht anspringt).

Beim PS3 Media Server 1.30.1 - Transkodierungseinstellungen - Video Qualitätseinstellungen - habe ich die Low Budget Einstellung: 25 - 8 - 3.

Selbst das passt nicht!!!!


Mein%20banner%20tOc.jpg

Share this post


Link to post
Share on other sites

hallo leute,erstmal guten abend,ich bin neu hier und heiße patrik,und brauch ganz dringend eure hilfe.

 

mein problem liegt darin,

 

habe den mediaserver auf dem rechner

 

rechner hat eine 1gbits netzwerkkarte und ist angeschlossen an einem gigabit router,die ps3 ist auch per lan kabel an dem router angeschlossen,es ist eine datenübertragung von 1000 mbits möglich,kabel cat e5,soweit läuft das streamen von mkv files auch bei 720p gibt es kaum probleme,aber bei 1080p kommt es dann zu problemen. ich hab schon alles mögliche probiert,aber bekomme es nicht in den griff

 

beim anwählen der datei auf der ps3 über den mediaserver auf dem rechner startet der film,das bild ist auch echt top,aber er fängt nach kurzer zeit an zu haken,am bildschirm vom tv hab ich auch über die ps die anzeige was an mbps übertragen wird,steigt schon mal auf 200 bis 300 mbps an,und nun kommt das problem,

 

der media server auf meinem rechner kommt mit dem transcodieren nicht nach,das heißt,ich drücke den film auf pause un d warte bis der balken voll ist,und starte den film dann wieder,aber bei einer übertragung die über 50mbps geht kommt der rechner nicht hinterher,woran verdammt liegt das?

 

hatte das gleiche problem mit nem dual core prozessor und einer 100mbits leitung.

 

aber nun hab ich einen quadcore mit 4 x 2,4 ghz und 4096 mb speicher

 

und eine leitung von 1000 mbits und es hat sich gar nichts geändert.

 

weiß jemand einen rat von euch? wäre dankbar für hilfe

Share this post


Link to post
Share on other sites
hallo leute,erstmal guten abend,ich bin neu hier und heiße patrik,und brauch ganz dringend eure hilfe.

 

mein problem liegt darin,

 

habe den mediaserver auf dem rechner

 

rechner hat eine 1gbits netzwerkkarte und ist angeschlossen an einem gigabit router,die ps3 ist auch per lan kabel an dem router angeschlossen,es ist eine datenübertragung von 1000 mbits möglich,kabel cat e5,soweit läuft das streamen von mkv files auch bei 720p gibt es kaum probleme,aber bei 1080p kommt es dann zu problemen. ich hab schon alles mögliche probiert,aber bekomme es nicht in den griff

 

beim anwählen der datei auf der ps3 über den mediaserver auf dem rechner startet der film,das bild ist auch echt top,aber er fängt nach kurzer zeit an zu haken,am bildschirm vom tv hab ich auch über die ps die anzeige was an mbps übertragen wird,steigt schon mal auf 200 bis 300 mbps an,und nun kommt das problem,

 

der media server auf meinem rechner kommt mit dem transcodieren nicht nach,das heißt,ich drücke den film auf pause un d warte bis der balken voll ist,und starte den film dann wieder,aber bei einer übertragung die über 50mbps geht kommt der rechner nicht hinterher,woran verdammt liegt das?

 

hatte das gleiche problem mit nem dual core prozessor und einer 100mbits leitung.

 

aber nun hab ich einen quadcore mit 4 x 2,4 ghz und 4096 mb speicher

 

und eine leitung von 1000 mbits und es hat sich gar nichts geändert.

 

weiß jemand einen rat von euch? wäre dankbar für hilfe

 

warscheinlich kann dir dort mit mehr fachwissen zu dieser software geholfen werden: http://www.ps3mediaserver.org/forum/


Wenn ich lachen will, lese ich Kommentare bei Bild.de

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...