Jump to content

Kein Bild über HDMI!!!


Recommended Posts

Hallo,

 

ich habe seit ein paar Tagen ein Problem und brauche eure Hilfe. Ich habe mir 2007 die 60GB PS3 gekauft und nie Probleme mit ihr gehabt, außer, dass sie lauter ist, als ein Staubsauger mit 2500 Watt. :-) Nur auf einmal gibt Sie über HDMI kein Bild mehr aus. Ich habe schon über analog getestet und da geht alles bestens. Ton über optisch auch. Nur über HDMI kein Bild und kein Ton. Ich hatte einige Tage zuvor ein Backup gemacht und es neu aufgespielt. Das hat nicht funktioniert. Habt ihr noch andere Tipps für mich. Hat jemand Erfahrung mit dem versteckten Menü? Ich weiß, dass sich bei einigen der HDMI-Anschluss schon verabschiedet hat, aber manchmal hat es ja auch einen anderen Grund. Freu mich über Vorschläge. Wenn alles nicht hilft, dann kommt halt ne Neue. Aber wenn es nicht sein muss umso besser.

 

Vielen Dank,

 

euer TheShifty

Link to post
Share on other sites
Hallo,

 

ich habe seit ein paar Tagen ein Problem und brauche eure Hilfe. Ich habe mir 2007 die 60GB PS3 gekauft und nie Probleme mit ihr gehabt, außer, dass sie lauter ist, als ein Staubsauger mit 2500 Watt. :-) Nur auf einmal gibt Sie über HDMI kein Bild mehr aus. Ich habe schon über analog getestet und da geht alles bestens. Ton über optisch auch. Nur über HDMI kein Bild und kein Ton. Ich hatte einige Tage zuvor ein Backup gemacht und es neu aufgespielt. Das hat nicht funktioniert. Habt ihr noch andere Tipps für mich. Hat jemand Erfahrung mit dem versteckten Menü? Ich weiß, dass sich bei einigen der HDMI-Anschluss schon verabschiedet hat, aber manchmal hat es ja auch einen anderen Grund. Freu mich über Vorschläge. Wenn alles nicht hilft, dann kommt halt ne Neue. Aber wenn es nicht sein muss umso besser.

 

Vielen Dank,

 

euer TheShifty

beide kabel anschließen, also hdmi analog, dann auf das bild gehen was funktioniert und dann bei den einstellungen video auf hdmi unschalten, dann bild wechseln zu hdmi und das sollte es gewesen sein

 

wenn das nicht geht, dann mal ein anderes hdmi kabel ausprobieren

[sIGPIC][/sIGPIC]

*Set made by Horst*

Link to post
Share on other sites

Danke für die schnelle Antwort. Aber wenn es so leicht gewesen wäre, dann hätte ich das Problem nicht. Die Einstellung war ja auf HDMI und außerdem hat die PS3 eine automatische HDMI-Erkennung. Ich hab es mit einem Reset trotzdem versucht, aber klappt nicht. Sobald ich ein HDMI anschließe (alleine oder mit analog), wird das Bild schwarz bzw. blau. Kabel natürlich auch schon getestet. An verschiedenen Fernsehern. Direkt und über durchschleifen über einen AV-Receiver.

 

Vielen Dank und ich freu mich über weitere Tipps.

Link to post
Share on other sites
Danke für die schnelle Antwort. Aber wenn es so leicht gewesen wäre, dann hätte ich das Problem nicht. Die Einstellung war ja auf HDMI und außerdem hat die PS3 eine automatische HDMI-Erkennung. Ich hab es mit einem Reset trotzdem versucht, aber klappt nicht. Sobald ich ein HDMI anschließe (alleine oder mit analog), wird das Bild schwarz bzw. blau. Kabel natürlich auch schon getestet. An verschiedenen Fernsehern. Direkt und über durchschleifen über einen AV-Receiver.

 

Vielen Dank und ich freu mich über weitere Tipps.

also verstehe ich das richtig, dass das Bild schwarz wird sobald du ein hdmi kabel anschließt ??

 

gut dass das bild blau wird hattest du nicht erwähnt, dass sieht mir sehr nach kaputtem HDMI anschluss aus, hast du mal geguckt ob es ein wackelkontakt hat ?? also ein bisschen gewackelt, dass da sich dann eventuell das bild verändert

[sIGPIC][/sIGPIC]

*Set made by Horst*

Link to post
Share on other sites

Naja, blau halt nur deshalb, weil mein Fernseher bei keinem Signal halt ein blaues anstatt ein schwarzes Bild zeigt. Habe aber alles versucht. verschieden Anschlüsse seitens meines Onkyo versucht; Kabel gewechselt, Kontakte gereinigt. also der Fehler kommt definitiv seitens der PS3. Ich lese immer wieder davon, dass sich bei einigen der HDMI-Controller auf dem Motherboard verabschiedet. Bei manchen ist es aber ein Software-Problem und konnte beseitigt werden. Daher bin ich von meiner Analyse so weit, dass ich eine neue brauche, wenn es ein Hardwaredefekt ist, weil eine Reparatur des HDMI-Anschlusses kostet ca. 80 € und das ist mit zu teuer. Dann kommt ne neu Super-Slim für 160 € ins Haus und ich hab wieder zwei Jahre Garantie. Die Frage ist, ob es sich noch um ein Software-Problem handeln kann und ich irgendwelche Möglichkeiten noch nicht genutzt habe. Ich kauf mir im November ja eh die PS4, nur kann man da ja nicht von Beginn an PS3 Spiele nutzen (über GAIKA ja irgendwann nächstes Jahr) und wie es mit den Spielen die man zu Hause hat über GAIKA aussieht, ist ja noch nicht kommuniziert. Daher brauch ich Ersatz. :-)

Link to post
Share on other sites
Naja, blau halt nur deshalb, weil mein Fernseher bei keinem Signal halt ein blaues anstatt ein schwarzes Bild zeigt. Habe aber alles versucht. verschieden Anschlüsse seitens meines Onkyo versucht; Kabel gewechselt, Kontakte gereinigt. also der Fehler kommt definitiv seitens der PS3. Ich lese immer wieder davon, dass sich bei einigen der HDMI-Controller auf dem Motherboard verabschiedet. Bei manchen ist es aber ein Software-Problem und konnte beseitigt werden. Daher bin ich von meiner Analyse so weit, dass ich eine neue brauche, wenn es ein Hardwaredefekt ist, weil eine Reparatur des HDMI-Anschlusses kostet ca. 80 € und das ist mit zu teuer. Dann kommt ne neu Super-Slim für 160 € ins Haus und ich hab wieder zwei Jahre Garantie. Die Frage ist, ob es sich noch um ein Software-Problem handeln kann und ich irgendwelche Möglichkeiten noch nicht genutzt habe. Ich kauf mir im November ja eh die PS4, nur kann man da ja nicht von Beginn an PS3 Spiele nutzen (über GAIKA ja irgendwann nächstes Jahr) und wie es mit den Spielen die man zu Hause hat über GAIKA aussieht, ist ja noch nicht kommuniziert. Daher brauch ich Ersatz. :-)

also alles was du so ausprobiert hast ist das was mir eingefallen wäre, also geh ich davon aus dass da wirklich was kaputt gegangen ist, ich kann dir hier nicht mehr weiterhelfen, sry

[sIGPIC][/sIGPIC]

*Set made by Horst*

Link to post
Share on other sites

Kein Problem und vielen Dank. Vielleicht kennt sich ja jemand noch besser mit dem versteckten Menü aus als wir beide ;-). Ich komm da zwar rein, weiß aber nicht, welche Option was bringen könnte.

 

Dir noch einen schönen Urlaub oder Ferien.

Link to post
Share on other sites

Servus probier mal das,hat schon einigen geholfen sogar ers vor kurzem einen kollegen von mir.Im ausgeschalteten zustand die PS3 starten per taste am Gerät aber halte die taste nonstop gedrückt ca. 30-60 sec. hoffe das die methode dir hilft...

:bana1::bana2::bana1:

Link to post
Share on other sites
Servus probier mal das,hat schon einigen geholfen sogar ers vor kurzem einen kollegen von mir.Im ausgeschalteten zustand die PS3 starten per taste am Gerät aber halte die taste nonstop gedrückt ca. 30-60 sec. hoffe das die methode dir hilft...

er hat bereits geschrieben dass er das schon probiert hat

[sIGPIC][/sIGPIC]

*Set made by Horst*

Link to post
Share on other sites

Also ich lese nirgends das er das schon probiert hat oder habe ich tomaten auf den augen,er schreibt nur was von reseaten und das ist nicht das selbe was ich meine oder wird es von ihm falsch beschrieben.

:bana1::bana2::bana1:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...