Jump to content
Play3.de

Recommended Posts

Hallo,

Habe mir eine PS3 auf eBay ersteigert, es ist eine der ersten die noch abwärts kompatibel ist, es lag auch eine CD "Yellow Dog" von Linux dabei. Meine Frage: Es müsste ein System-Update gemacht werden, hat das Auswirkungen auf die Abwärtskompatibilität und wie finde ich raus ob Linux installiert ist und wie gehe ich mit dem Update um wenn ich es behalten will.

Leider reagiert der Verkäufer nicht auf Anfragen.

Vielen Dank

Share this post


Link to post
Share on other sites
und wie siehts aus ist die Konsole weiter abwärtskompatibel?

Wenn diese PS3 (60GB-Variante MIT Kartenleser > Klappe vorne aufklappbar)

und die CHROM-Leiste hat, kannst Du hoffentlich sowohl PSone als auch PS2-Spiele ins Laufwerk schieben und diese Problemlos darauf spielen...ein Software-Update ändert nichts daran...

 

Doch halt Stop: einige PS1-Spiele, wie z.B. die ersten drei Tomb Raider Games laufen NICHT MEHR!!! Vermutlicher Grund: die wollen, dass Du Dir die DIGITAL-Store-Version nochmal kaufst...

 

Ich fand das unmöglich...der Rest meiner 154 PS1- und 128 PS2-Spiele laufen aber problemlos auf dieser alten Lady...allerdings hatte ich "ihr" mal eine 500GB-Festplatte eingesetzt...und die läuft immer noch prima...

 

Edit: Wenn Deine PS3 eine matte Zier-Leiste hat, kann sie KEINE PS2-Spiele lesen (nur noch PS1 & PS3-Game) - aber auch dort wird ein Software-Update nichts an der Abwärtskompatibilität ändern...(Ausnahmespiele können natürlich vorkommen)...

 

Zum Linux-Thema - am besten schaust Du auf die aktuell installierte Firmware im Hautpmenü der PS3 nach: Settings > System Settings > System Information (die neueste ist Version 4.82)...[Einstellungen > System-Einstellungen > Systeminformationen]

 

Ich bin mir jetzt nicht mehr ganz sicher, ob man die Linux-CD jedes Mal beim Starten der PS3 brauchte, oder nicht...ich hatte diese CD mal von der CT-Zeitschrift gekauft...auf jeden Fall wurde die Festplatte in "zwei Partitionen" aufgeteilt...ist schon lange her...ich hab mich dann aber für das Update entschieden, weil ich sonst meine ONLINE-Spiele nicht mehr benutzen hätte können...und das war mir dann wichtiger als Linux...

Edited by Tomyi
Ergänzung ^^

true?v=1.0&px=600

Share this post


Link to post
Share on other sites

Vielen Dank für diese sehr ausführliche Antwort.Dann kann ich ja das Update machen😁

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...