Jump to content
Guest Hero4Free

[God of War 3] Technische Probleme / Bugs

Recommended Posts

Ich sags mal so: "Irgendeinen"...

 

Egal was ich für ne Einstellung im Game oder im Soundmenü wähle, das Ding bleibt stumm:ka:

Share this post


Link to post
Share on other sites
Ich sags mal so: "Irgendeinen"...

 

Egal was ich für ne Einstellung im Game oder im Soundmenü wähle, das Ding bleibt stumm:ka:

Du redest aber shcon vom generellen Sound oder? Wenn's so ist, wird wohl deine Bluray defekt sein.

Tausch sie am besten aus.

Share this post


Link to post
Share on other sites

Ne ne, über den Fernseher läuft der Sound ja. Aber eben übers Headset nicht. Sobald das Spiel startet, erlischt die ProLogic-Lampe am Bedienteil.

Share this post


Link to post
Share on other sites
Ne ne, über den Fernseher läuft der Sound ja. Aber eben übers Headset nicht. Sobald das Spiel startet, erlischt die ProLogic-Lampe am Bedienteil.

Kannst du mir ein Bild von deinem "Headset" posten? Ich denk grad die ganze Zeit an das hier:

Sony_Playstation_3_Bluetooth_headset.jpg

Share this post


Link to post
Share on other sites

Alle anderen Spiele funktionieren, irgendwie unterstützt GoW 3 wohl nicht die Soundformate die verspricht, oder?

Share this post


Link to post
Share on other sites
Ich hab nen ganz anderen Bug: und zwar funkioniert bei mir die R1 taste manchmal nicht richtig, kann dann zb. keine truhen mehr öffnen!

 

 

Dito ... ich hatte dieses Phänomen 2 mal in ca 3std Spielzeit aufzuweißen, sollte gepatched werden.


image.php?type=sigpic&userid=7873&dateline=1331045006

produced by Horst

Share this post


Link to post
Share on other sites

Bei mir war es mal in dem Labyrinth!

 

Ich schieb die Treppe zur Wand, will drüber springen und der fällt und bleibt am selben Fleck.

 

Sieht ziemlich ulkig aus! Der hampelt da so rum wie'n Blöder xD

 

Aber dann, zack, landet der stink normal auf der Treppe und da steht "Sie sind Tod".

 

Beschiss Dollar!

Share this post


Link to post
Share on other sites
hatte bisher nur 1x das uch nicht speichern konnte warum auch immer. :nixweiss:

Hab ich ständig. Einfach ein paar sekunden warten (evntl Kratos ein bisschen bewegen) und dann gehts bei mir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...