Jump to content
Play3.de
DonGeilo84

Crysis 2 Demo: Finde keine Spiele

Recommended Posts

moin,

 

ich habe mich echt auf das spiel gefreut, aber das geht ja schon gut los!

habe NAT typ 2, in der crysis demo wird jedoch NAT type MODERATE angezeigt, was nicht Typ 2 entspricht!

ich finde kein spiel, keine spieler- gar nichts!

 

jemand ne idee, oder das selbe problem?:think::ka:

 

mfg

 

DonG

Share this post


Link to post
Share on other sites

hab auch moderate und kann zocken, sogar ohne irgendwelche lags etc


Weh dem Menschen, wenn nur ein einziges Tier im Weltgericht sitzt. -Christian Morgenstern-

 

PS4, PS3 und PSVita Gamer!

Share this post


Link to post
Share on other sites

Das Matchmaking ist definitiv schwierig....

Ich warte und warte und warte, hab auch Nat-Typ Moderate.

 

Vllt. haben ja ein paar Leute hier Lust selbst ne Lobby zu erstellen um zu zocken.

 

Bei Interesse einfach -->kallefreitag<-- adden!

 

Kalle


[sIGPIC][/sIGPIC]

made by Shalimar

Demon's Souls SL-Rechner:

 

http://www.demonssouls.info/level-range.php

Share this post


Link to post
Share on other sites

Ich finde auch kein Spiel, gar nix! Habe auch moderate.

Das selbe wie bei Dead Space 2... da ging auch nix


Konsolen: PS3 Slim 250GB, PS2 Fat, PSP 3004, Gameboy Advance, PSVita WiFi

Fernseher: Philips 32PFL5405H/12

PS3 Spiele: 82

PS2 Spiele: 20

PSP Spiele: 46

PSVita Spiele - Retail: 8

Share this post


Link to post
Share on other sites

Schei?s Easybox 803 :(

Hat die jemand ? Bei mir geht nix..


Konsolen: PS3 Slim 250GB, PS2 Fat, PSP 3004, Gameboy Advance, PSVita WiFi

Fernseher: Philips 32PFL5405H/12

PS3 Spiele: 82

PS2 Spiele: 20

PSP Spiele: 46

PSVita Spiele - Retail: 8

Share this post


Link to post
Share on other sites

Habe Nat Typ Moderate und bei mir findet er auch kein Spiel -.-.


suwqby4w.jpg

-Made by Mitsunari-

Share this post


Link to post
Share on other sites

hab ebenfalls nat typ moderate und er findet kein spiel....

kommt immer "searching for session" und nach ein paar minuten bricht er mit einer fehlermeldung ab.

 

einmal bin ich in einer lobby gelandet und nach 10 gefühlten minuten mit der message "waiting for 5 players" bin ich dann auch wieder rausgeflogen mit fehlermeldung...

 

gibts da mehere denen es so geht? woran könnte das liegen, wenn es bei den einen sofort klappt und bei den anderen nichtmal nach 100 versuchen...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...