Jump to content

Rechner (Apple/Linux/Windows) Problem-Thread


Recommended Posts

  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

Hi Community,

 

hätte eine Frage. Ich denke ich kenne das Problem, würde mir allerdings noch ein paar Meinungen einholen. Folgendes: Mein PowerMac G5 schaltet die Systemuhr bei jedem Start auf das Jahr 1970 zurück. Nun fuhr der Computer auch schon gar nicht mehr hoch und blieb am Ladebildschirm hängen. Könnte das Problem (wie ich vermute) die Batterie sein, oder etwas anderes?

1612380369_GuardiansSig-2.jpg.68eeeaa1fe5eef7364c559919eeec82b.jpg
"I come from Earth, a planet of outlaws: Billie the Kid, Bonnie and Clyde, John Stamos." - Star-Lord
Frei verwendbare Designs - Profilbilder & Signaturen

Link to post
Share on other sites

habe seit heute ein problem, allgemein mit

 

windows 7 home premium 64 bit

 

ist alles auf den neusten stand (treiber usw.)

 

habe auch nichts verändert usw.

 

alles geht normalerweise mit ein mausklick auf, egal ob ordner, die start taste, wenn ein programm in der taskleiste minimiert ist usw.

 

mein problem ist jetzt folgendes :

 

ab und zu, muss ich mehrmals auf ein ordner klicken das er auf geht, oder mehrmals auf die starttaste, oder im browser mehrmals auf ein link klicken, das es geöffnet wird.

 

ich habe java schon neu instaliert, hat auch nichts geholfen.

 

das mit den mehrmals klicken passiert aber nicht ständig, nur ab und zu, da muss ich dann 2-4 mal rauf klicken, bis sich was öffnet, auch links im browser.

 

dann auf einmal geht es wie immer, nur einmal klicken und es ist offen.

 

dann ab und zu muss ich mehrmals wieder rauf klicken, egal ob windows allgemein, oder im browser selber, z.b. links.

 

kein plan an was das liegt, habe ja nichts verändert in den einstellungen, alles ist up to date.

 

 

nachtrag :

 

ich nehme mal stark an, das meine linke maustaste nicht mehr richtig funktioniert.

Edited by spider2000
stranger-things-5d2081e4e16c7.jpg.d88ef95eb6c91ec1f9886b85863b1f66.jpg

 

Imagine Your Dream - Create Your Happyness - Live Your Life - Cherish Every Memory

 

Mein PC System :

 

 

 

 

Windows 7 (64 bit), Intel i7-3770 (3,9 GHz), Kingston 16 GB DDR3 ram

Gigabyte Aorus GeForce GTX 1080 Ti 11G , X-Fi Forte 7.1 Soundkarte,

Corsair CP-9020031-EU HX Series 80 Plus Gold 750W Netzteil, Gigabyte Z77-DS3H Mainboard, Arctic Cooling Freezer 13 CPU-Kühler, 2 x WD Blue 1TB, WD My Book 4TB

 

 

Link to post
Share on other sites
Schließ mal eine andere Maus an und teste es damit.

 

Hast du eine Maus von Razer? Da gab es wohl mal ein paar Serien die damit sehr große Probleme hatten.

 

habe leider keine 2. maus, und ja, ich habe eine razer diamondback 3g.

 

aber ich könnte anders testen, ich könnte mal auf linkshänder die maus einstellen.

 

ich habe sie ja schon sehr lange, hatte nie probleme, ich dachte, es lag an java.

 

und im moment geht sie einwandfrei, ist schon komisch, passiert nur ab und zu, reagiert dann nur bei doppelklick, also linkadressen im internet usw.

 

habe nur im internet mal bilder gesehen, das sich ab und zu mal die linke maustaste abnutzt, also eine kuhle entsteht innendrin.

 

habe mir jetzt eine neue maus bestellt, was ich schon vorher machen wollte.

 

habe mir die hier bestellt :

 

Razer DeathAdder 2013

Edited by spider2000
stranger-things-5d2081e4e16c7.jpg.d88ef95eb6c91ec1f9886b85863b1f66.jpg

 

Imagine Your Dream - Create Your Happyness - Live Your Life - Cherish Every Memory

 

Mein PC System :

 

 

 

 

Windows 7 (64 bit), Intel i7-3770 (3,9 GHz), Kingston 16 GB DDR3 ram

Gigabyte Aorus GeForce GTX 1080 Ti 11G , X-Fi Forte 7.1 Soundkarte,

Corsair CP-9020031-EU HX Series 80 Plus Gold 750W Netzteil, Gigabyte Z77-DS3H Mainboard, Arctic Cooling Freezer 13 CPU-Kühler, 2 x WD Blue 1TB, WD My Book 4TB

 

 

Link to post
Share on other sites
Hi,

 

Glaube das war sogar die Diamonback und/oder die Copperhead mit der ich damals die gleichen Probleme hatte.

 

Das mit dem umstellen könnte sogar funktionieren :) oder leihst dir kurz beim Nachbar eine :good:

 

habe gerade getestet auf linkshänder, und tatsache, die linke maustaste reagiert mal einwandfrei, und dann aufeinmal nicht, ich muss dann immer ein doppelklick machen oder sogar 3 klicks, die rechte maustaste geht einwandfrei, keine probleme.

 

bis die neue maus kommt, wird das schon gehen, die linke maustaste ist ja nicht komplett defekt.

 

und auf linkshänder ist voll komisch, ich lasse es so wie es ist.

 

und meine nachbarn kannst du alle hier vergessen, und meine kumpels haben eh nur eine maus. das geht schon so bis die neue kommt.

 

aber ist wahrscheinlich normal, wenn man sehr viel die linke maustaste klickt, also internet, spiele usw. das sie mal abnutzungserscheinung bekommt, und ich habe die maus ja schon sehr lange. nun hat sie ausgedient, und eine neue wird kommen.

stranger-things-5d2081e4e16c7.jpg.d88ef95eb6c91ec1f9886b85863b1f66.jpg

 

Imagine Your Dream - Create Your Happyness - Live Your Life - Cherish Every Memory

 

Mein PC System :

 

 

 

 

Windows 7 (64 bit), Intel i7-3770 (3,9 GHz), Kingston 16 GB DDR3 ram

Gigabyte Aorus GeForce GTX 1080 Ti 11G , X-Fi Forte 7.1 Soundkarte,

Corsair CP-9020031-EU HX Series 80 Plus Gold 750W Netzteil, Gigabyte Z77-DS3H Mainboard, Arctic Cooling Freezer 13 CPU-Kühler, 2 x WD Blue 1TB, WD My Book 4TB

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...