Jump to content
PS4 & PS5 Forum - by PLAY3.de

Rechner (Apple/Linux/Windows) Problem-Thread


Br@inde@d
 Share

Recommended Posts

Moin,

mir ist jetzt aufgefallen, seit Back 2 Karkand draussen ist hab ich nen grossen FPS einbruch. Ich 'Spiele auf High mit ner Gigabyte Geforce GTX 560 , vorher hatte ich immer 40-50 jetzt komm ich schwer an die 30 fps dran. Neuster Treiber ist installiert. Liegt es vllt auch am HDMI Kabel? Das war so nen billiges.

Link to comment
Share on other sites

  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

Moin,

mir ist jetzt aufgefallen, seit Back 2 Karkand draussen ist hab ich nen grossen FPS einbruch. Ich 'Spiele auf High mit ner Gigabyte Geforce GTX 560 , vorher hatte ich immer 40-50 jetzt komm ich schwer an die 30 fps dran. Neuster Treiber ist installiert. Liegt es vllt auch am HDMI Kabel? Das war so nen billiges.

 

Ich kann dir sagen, es liegt absolut nicht am Kabel, ich kann dir was anderes sagen, hab nur gehört dass der DLC scheiße und verbuggt sein soll.

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to comment
Share on other sites

Moin,

mir ist jetzt aufgefallen, seit Back 2 Karkand draussen ist hab ich nen grossen FPS einbruch. Ich 'Spiele auf High mit ner Gigabyte Geforce GTX 560 , vorher hatte ich immer 40-50 jetzt komm ich schwer an die 30 fps dran. Neuster Treiber ist installiert. Liegt es vllt auch am HDMI Kabel? Das war so nen billiges.

Bei mir auch. Nicht die selben FPS Zahlen, aber gut 10-15 weniger mit meiner 6850 auf den B2K Maps. Also hast nicht nur du das Problem.

Ich denke mal das die neuen Maps einfach mehr Leistung ziehen.

"Was soll's! Das Glück ist futsch, der Verstand hat n' Loch, aber

was zu trinken, das haben wir noch."

Link to comment
Share on other sites

Seit heute verbindet sich mein PC sowohl über WLAN als auch über LAN nicht mehr mit dem Internet. Unten rechts bei der Verbindung ist ein kleines gelbes Dreieck mit einem "!". Bei anderen PC's im Haushalt funktioniert LAN und WLAN einwandfrei. Nur seit heute auf einmal nicht an meinem PC. Ich werde jetzt ein paar Links posten wo ich Screenshots hochgeladen habe, damit ihr euch das mal angucken könnt!

 

--> so sieht es in der Taskleiste aus

http://screensnapr.com/v/qSOplN.png

 

--> danach bin ich ins Netzwerk- und Freigabecenter gegangen, wo es so aussieht:

http://screensnapr.com/v/CHydJe.png

 

--> wenn ich auf das Dreieck oder das Kreuz dort klicke, versucht er das Problem zu lösen, indem er Einstellungen zurücksetzt und neu aufbaut. Da dies nicht erfolgreich ist, zeigt er mir an, dass ich dsa hier machen soll:

http://screensnapr.com/v/UXULR2.png

 

--> den router habe ich schon oft genug resetet, was aber anscheinend nichts gebracht hat, folgendes wird jetzt angezeigt:

http://screensnapr.com/v/oEGRKR.png

 

 

Ich würde mich freuen wenn mir jemand bei dem Problem helfen könnte!

Sehenswert!

:D

HIER KLICKEN :)

Link to comment
Share on other sites

ich habe 2 probleme .

 

1. hab ne toolbar drinne von web.de. ( wie bekommt man die weg ? )

 

2. hat sich dadurch meine startseite verändert. ( hatte vorher igoogle drinne )

wie bekomme ich die wieder rein ??

Wenn du Firefox benutzt.

Toolbar entfernen: ALT drücken> Extras> AddOns> Web.de Toolbar deinstallieren

Startseite einfügen: zur gewünschten Seite gehen> links neben der Taskleiste das Bild auf das Haus rechts neben der Searchbar ziehen und als neue Startseite aktzeptieren.

"Was soll's! Das Glück ist futsch, der Verstand hat n' Loch, aber

was zu trinken, das haben wir noch."

Link to comment
Share on other sites

Wenn du Firefox benutzt.

Toolbar entfernen: ALT drücken> Extras> AddOns> Web.de Toolbar deinstallieren

Startseite einfügen: zur gewünschten Seite gehen> links neben der Taskleiste das Bild auf das Haus rechts neben der Searchbar ziehen und als neue Startseite aktzeptieren.

klasse , vielen dank für deine hilfe. :)

Link to comment
Share on other sites

1. will mir bald win7 kaufen. reicht home premium?

fürs zocken, normal benutzung mozilla messnger usw.

 

2. und was ist der unterschied zwischen

-WIN7 und

-Win7 labled ("labled" bedeutet, dass diese Lizenz aus einem Leasing-Rückläufer stammt. Die Lizenz ist uneingeschränkt funktionsfähig und nutzbar (kein Recovery). (was ist labled??? ))) und

- Win7 OEM ?

 

 

3 Frage.

Brauch ich ein Antivirus Programm was kostenpflichtig ist oder reicht ein kostenloses ?

 

 

Danke im voraus.

Link to comment
Share on other sites

1. will mir bald win7 kaufen. reicht home premium?

fürs zocken, normal benutzung mozilla messnger usw.

 

2. und was ist der unterschied zwischen

-WIN7 und

-Win7 labled ("labled" bedeutet, dass diese Lizenz aus einem Leasing-Rückläufer stammt. Die Lizenz ist uneingeschränkt funktionsfähig und nutzbar (kein Recovery). (was ist labled??? ))) und

- Win7 OEM ?

 

 

3 Frage.

Brauch ich ein Antivirus Programm was kostenpflichtig ist oder reicht ein kostenloses ?

 

 

Danke im voraus.

 

 

1. Ja

 

2. Da kriegste wahrscheinlich eine Installations-DVD in unhübscher Verpackung und nen Lizenzaufkleber statt der hübschen Packung die man z.B. bei Amazon.de sieht, reicht ja zum installieren und aktivieren. Aber achte drauf, das auch wirklich ne DVD dabei ist ^^

 

3. Ein kostenloses reicht, die primäre Sicherheitslücke bei Windows ist immer der dämliche Anwender der jeden Scheiß runterlädt und mit Adminrechten ausführt.

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...