Jump to content

Battlefield 3 - Beta/Multiplayer Thread


Charlie Harper
 Share

Recommended Posts

  • Replies 1.4k
  • Created
  • Last Reply

Top Posters In This Topic

Ne. :)

 

 

 

Vielleicht wird das ja noch gepatcht.

 

Meme :D

 

@Hero4free

 

Jo danke, ist mir auch nach einiger Zeit aufgefallen. :facepalm:

Komisch, dass der Fehler nicht bei jedem auftritt...

Muss an meinem Pokemon Syndrom liegen, hämmere immer wie ein irrer auf die X Taste während des Spawn Countdowns. :think:

get a job, go to work, have children, pay your taxes,

pay your bills, walk on the pavement, watch your tv,

follow fashion, act normal, learn to drive, get married

obey the law,

and now repeat after me:

I AM FREE

Link to comment
Share on other sites

Dieses Thema sollte am besten wie im ersten Post gewünscht von einem Mod bitte umbenannt werden, denn die Beta ist bereits vorüber und der Themenname wird richtig verstanden. :)

                                                                                                                                                                                

naughty dog3.JPG

Link to comment
Share on other sites

Meme :D

 

@Hero4free

 

Jo danke, ist mir auch nach einiger Zeit aufgefallen. :facepalm:

Komisch, dass der Fehler nicht bei jedem auftritt...

Muss an meinem Pokemon Syndrom liegen, hämmere immer wie ein irrer auf die X Taste während des Spawn Countdowns. :think:

 

Du Penner. :p Habe mich an die Standard Empfindlichkeit gewöhnt.

nvjwke9m.jpg

Von Horst.

Quote
"Das Grauen? Das Grauen? hat ein Gesicht! Und man muss sich das Grauen zum Freund machen! Das Grauen und der moralische Terror sind deine Freunde!"
Link to comment
Share on other sites

Hab da ein Problem.Wollte gerade zum ersten mal den MP starten. Kann keinen einzigen Server joinen. Die Verbindung schlägt immer fehl. Sonst hab ich nie Probleme. Uncharted, Killzone,CoD, FIFA usw laufen alle Problemlos. Musste bisher noch nie irgendwelche Ports freigeben. Hat die vielleicht jemand ne Lösung parat? Danke schonmal

Link to comment
Share on other sites

Hab da ein Problem.Wollte gerade zum ersten mal den MP starten. Kann keinen einzigen Server joinen. Die Verbindung schlägt immer fehl. Sonst hab ich nie Probleme. Uncharted, Killzone,CoD, FIFA usw laufen alle Problemlos. Musste bisher noch nie irgendwelche Ports freigeben. Hat die vielleicht jemand ne Lösung parat? Danke schonmal

 

 

Was für'n NAT Typ hast du ?

:-:-:-:-:----------------------

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...