Jump to content
PS4 & PS5 Forum - by PLAY3.de

Rechner (Apple/Linux/Windows) Problem-Thread


Br@inde@d
 Share

Recommended Posts

Ich hab seit heute ein Problem bei steam, ich Versuch schon den ganzen Tag etwas zu installieren / Downloaden aber immer steht da steam Server überlastet...

Es kann ja nicht sein das der Server schon fast den ganzen tag überlastet ist.

 

Ich hab auch schon versucht Region zu änder aber es geht nicht.

 

Hilfe !

selbes Problem, Download will nicht so wirklich klappen.

[sIGPIC][/sIGPIC]

 

Link to comment
Share on other sites

  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

Ich hab seit heute ein Problem bei steam, ich Versuch schon den ganzen Tag etwas zu installieren / Downloaden aber immer steht da steam Server überlastet...

Es kann ja nicht sein das der Server schon fast den ganzen tag überlastet ist.

 

Ich hab auch schon versucht Region zu änder aber es geht nicht.

 

Hilfe !

 

selbes Problem, Download will nicht so wirklich klappen.

 

Heute geht auch nichts. Immer Server überlastet steht da. Hab auch schon versucht Deinstallieren neu instllieren aber ohne erfolg.

Link to comment
Share on other sites

Ich hab seit heute ein Problem bei steam, ich Versuch schon den ganzen Tag etwas zu installieren / Downloaden aber immer steht da steam Server überlastet...

Es kann ja nicht sein das der Server schon fast den ganzen tag überlastet ist.

 

Ich hab auch schon versucht Region zu änder aber es geht nicht.

 

Hilfe !

 

 

 

Heute geht auch nichts. Immer Server überlastet steht da. Hab auch schon versucht Deinstallieren neu instllieren aber ohne erfolg.

also bei mir gings heute früh wieder ganz normal ;)

[sIGPIC][/sIGPIC]

 

Link to comment
Share on other sites

Es liegt am Atheros Treiber. Ich weiss nicht welche Komponente ihn bei dir nutzt, meist sind des LAN/WLAN Chips. Auf jeden Fall würde ich den Treiber mal neu installieren bzw. aktualisieren.

 

Hab grad ma kurz im Geräte Manager nachgeschaut ob der mir da vllt anzeigt ob ich was updaten soll oder und dann ist da ein Feld das heisst Andere Geräte und dasteht drin Bluetooth Periepheriegerät mit ausrufezeichen und bei Eigenschaften folgender Text : Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)

 

Für den Geräteinformationssatz oder das Geräteinformationselement wurde kein Treiber ausgewählt.

 

 

Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.

 

Habe schon probiert ihn zu updaten aber er findet keinen Treiber dafür. Liegts daran? Sonst hab ich noch gefunden Atheros Bluetooth Bus.

Link to comment
Share on other sites

Das wird der Übeltäter sein. Wenn du auf das Gerät mit gelbem Ausrufezeichen rechtsklickst, kannst du Eigenschaften wählen, dort die Geräte ID.

Mit der Geräte-ID (bzw. Device ID nennt die sich da) kannst du den passenden Treiber finden, über Google z.B.

 

Ich denke ma du meinst die Hardware ID oder?Da ich nirgends etwas mit Geräte/Device ID finde.

Also die Hardware ID's wären folgende:

BTHENUM\{8e780202-0000-1000-8000-00805f9b34fb}_VID&0002000a_PID&0000

und

BTHENUM\{8e780202-0000-1000-8000-00805f9b34fb}_LOCALMFG&0045

Nur find ich dazu keine Treiber nur andere Leute mit dem gleichen Problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...