Jump to content

Android-Stammtisch


Recommended Posts

Servus, weiß nicht ob das der richtige Thread ist, man kanns ja aber mal versuchen :D

 

Habe in letzter Zeit extreme Probleme mit der WLAN Verbindung zu meinem Handy bei mir im Zimmer

 

Kriege teils garnichts rein (Speedtest, so zwischen 0 und 0,2Mbps) und merke das auch selbst, weil einfach nichts läd wenn ich zb in den Store gehe. Teils bricht die App auch einfach ab ("Probleme mit der Netzwerkkommunikation)

Wenn ich den Test mit meinem Laptop mache (gleicher Speedtest), der genau an der gleichen Position wie mein Handy steht, kriege ich so 10-12Mbps rein.

 

Im zweiten Schritt habe ich jetzt mal mein Handy und meinen Laptop GENAU neben den Router gelegt und kriege dann bei beiden Geräten ca. 18Mbps rein (Zwar noch weit zurück hinter meinem eigentlichen Speed, aber das kennt man ja).

 

Woran kann das liegen? Geht mir schon aufn Sack. Ist halt nervig, wenn man nahezu garkeine Wlan Verbindung mit dem Handy hinkriegt. Kann der WLAN Empfänger des Handy´s so extrem schwach sein?

Habe ein Galaxy Nexus

Ist Quatsch, erst richtig lesen, dann antworten::smileD:

Hatte das gleiche Problem damals mit meinem S3. Das Problem war an meinem Router, änderte die Einstellungen und es funktionierte wieder.

Google mal dein Fabrikat des Routers und Modelnummer nach Problemen mit Wlan und Smartphone....

Edited by VanDerKrone

Link to post
Share on other sites
  • Replies 3.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

hier ist mal eine liste mit einer der besten scannern, glaube, die sind umsonst (nehme einfach einen aus der liste und scanne dein handy): Produkt Schutzwirkung Bedie

Hatte das gleiche Problem damals mit meinem S3. Das Problem war an meinem Router, änderte die Einstellungen und es funktionierte wieder.

Google mal dein Fabrikat des Routers und Modelnummer nach Problemen mit Wlan und Smartphone....

 

Hm ok, habe den netgear wgr614v9, hatte jetzt nur gedacht dass es evtl nicht am Router liegt, da ich ja direkt neben dem Router mit meinem Handy ne Super Verbindung habe...naja ich schau mal :D Edit: finde nix wirklich

 

Also laut der App Wifi Analyzer liegt es nicht am Kanal, da sind noch die 2 Router der Nachbarn aufgeführt, die senden aber auf anderen Kanälen

Signalstärke bekomme ich hier -76dBm ca. Wobei ich mit dem Wert nix wirklich anfangen kann

Edited by Wilson

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
Hm ok, habe den netgear wgr614v9, hatte jetzt nur gedacht dass es evtl nicht am Router liegt, da ich ja direkt neben dem Router mit meinem Handy ne Super Verbindung habe...naja ich schau mal :D Edit: finde nix wirklich

 

Also laut der App Wifi Analyzer liegt es nicht am Kanal, da sind noch die 2 Router der Nachbarn aufgeführt, die senden aber auf anderen Kanälen

Signalstärke bekomme ich hier -76dBm ca. Wobei ich mit dem Wert nix wirklich anfangen kann

 

oh Entschuldigung, da hab ich nicht richtig gelesen. Wenn du direkt am Router wieder gute Übertragungsrate hast, kann das, was ich beschrieben hab, nicht sein. Das wäre nämlich dann auch noch der Fall, egal wo dein Handy sich befindet (nicht zu weit weg natürlich)

hast mal ein WLan Verstärker ausprobiert?

Hast Möglichkeit ein anderen Router zu auszuprobieren?

Hast die Antennen mal anders positioniert?

Link to post
Share on other sites
Die simkarte hat damit nichts zutun. Versuche mal zu schauen ob dein Router das Handy irgendwie blockiert

 

wie sollte der das denn blocken?

 

bin bei vodafone und hab ne easybox A 803.

 

Muss ich vielleicht im routermenü noch die ip vom handy eintragen?

Weiß das nich mehr, wies vor Jahren mitm i9000 war...

Edited by Drebin

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
wie sollte der das denn blocken?

 

bin bei vodafone und hab ne easybox A 803.

 

Muss ich vielleicht im routermenü noch die ip vom handy eintragen?

Weiß das nich mehr, wies vor Jahren mitm i9000 war...

 

ja kann sein, würde das mal ausprobieren.

Link to post
Share on other sites
Gestern zufällig das Galaxy A3 gesehen, wasn das schon wieder? :think::nixweiss:

Is man irgendwann echt etwas verwirrt :keks2:

 

Überteurerter Quatsch, kannste wieder vergessen.

Besucht den Android-Stammtisch! :handy:

 

Mein System

 

Desktop:

- Windows 7 Pro x64 | Google Chrome | Logitech G Pro | SteelSeries Apex M500 | HyperX Cloud II

- Intel Core i5 2500k (3,30 GHz) mit Scythe Katana 4 | MSI Geforce GTX 960 (4 GB)

- Mushkin DDR3-1333 (8 GB) | Samsung SSD 830 (128 GB) & HDD F3 HD502HJ (500 GB)

- Lian Li PC-9F Midi | ASRock Z68 Extreme3 Gen3 | Sharkoon SilentStorm CM SHA560-135A (560W)

Mobil:

- Huawei P10 Graphite Black (64GB)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...