Jump to content

Gran Turismo 7


Cloud
 Share

Recommended Posts

Abstimmung läuft, bitte alle voten, Danke! :)

 

  • Like 1

                                                                                                                                                                                

naughty dog3.JPG

Link to comment
Share on other sites

vor einer Stunde schrieb Sek1:

Ja, Firmware habe ich direkt nach Erhalt aktualisiert. Hatte deine auch den selben Defekt? 

Ist aufjedenfall gut zu hören, daß der Austausch geklappt hat. Die Threads im Fanatec Forum lesen sich, bezogen auf den Support, nicht sehr gut.


Nutzt du denn die von Fanatec empfohlenen Einstellungen am Wheel und im Spiel? (nur um das auszuschließen)

 

Bei meinem DD Pro eiert die Lenksäulen leicht, lässt sich aber wohl beheben indem man sie löst und neu verschraubt. (Muss ich demnächst mal machen, eilt sber auch nicht all zu sehr, da man es beim Fahren nicht merkt.)

2 Tage habe ich btw. auf die Antwort des Fanatec Supports gewartet, könnte schneller aber ist noch im Rahmen.

Link to comment
Share on other sites

vor einer Stunde schrieb Sek1:

Ja, Firmware habe ich direkt nach Erhalt aktualisiert. Hatte deine auch den selben Defekt? 

Ist aufjedenfall gut zu hören, daß der Austausch geklappt hat. Die Threads im Fanatec Forum lesen sich, bezogen auf den Support, nicht sehr gut.

Ne bei mir hatte der an der Base angeschlossene Shifter immer Aussetzer und konnte nicht richtig kalibriert werden. 
 

Ja in letzter Zeit lese ich auch häufiger das es länger dauert. Mein Support Fall war letztes Jahr im September. Da ging alles sehr fix. Antworten auf meine Mails hatte ich innerhalb weniger Stunden. 

Link to comment
Share on other sites

vor 45 Minuten schrieb flxwitte:

Ja, habe ich gemacht. Der Fehler tritt unabhängig von irgendeiner Einstellung auf.

Das mit der Lenksäule habe ich auch schon gelesen.


Nutzt du denn die von Fanatec empfohlenen Einstellungen am Wheel und im Spiel? (nur um das auszuschließen)

 

Bei meinem DD Pro eiert die Lenksäulen leicht, lässt sich aber wohl beheben indem man sie löst und neu verschraubt. (Muss ich demnächst mal machen, eilt sber auch nicht all zu sehr, da man es beim Fahren nicht merkt.)

2 Tage habe ich btw. auf die Antwort des Fanatec Supports gewartet, könnte schneller aber ist noch im Rahmen.

 

Link to comment
Share on other sites

Hei Leute,

ich habe mal eine Frage.

Schon seit Release haben meine Freunde und ich den Fehler in GT7, dass wir uns nicht gegenseitig in Räume joinen können.

Von uns 3 kann nur einer Räume erstellen, dem wir beitreten können. Bei den anderen kommt immer der Fehler CE-900301.

 

Woran liegt das? Kann doch nicht sein, dass der Fehler 3 Monate nach Release immernoch kommt.

Link to comment
Share on other sites

vor 3 Minuten schrieb Kevin13006:

Hei Leute,

ich habe mal eine Frage.

Schon seit Release haben meine Freunde und ich den Fehler in GT7, dass wir uns nicht gegenseitig in Räume joinen können.

Von uns 3 kann nur einer Räume erstellen, dem wir beitreten können. Bei den anderen kommt immer der Fehler CE-900301.

 

Woran liegt das? Kann doch nicht sein, dass der Fehler 3 Monate nach Release immernoch kommt.

Das hab ich auch bei Einigen. Der Grund ist uns Allen schleierhaft

.twitch.tv/Stevoclass

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...