Jump to content
Play3.de
Br@inde@d

Rechner (Apple/Linux/Windows) Problem-Thread

Recommended Posts

hat das netzteil 2 anschlüsse für die grafikkarte ?

 

das windows 10 image kannst du überall kostenlos runterladen. einfach auf dvd brennen und von dort aus starten. hast du einen cd key ?

 

Ja den normalen Produkt key halt, den hab ich vorher ausgelesen.

Puuh ob mein Netzteil 2 anschlüsse hat das weiß ich garnicht, hab gerade leider spätschicht.

Weiß nur das es ein 450w Netzteil von bequiet ist.

Sollte doch normal 2 anschlüsse haben oder? :/

Share this post


Link to post
Share on other sites
Ja den normalen Produkt key halt, den hab ich vorher ausgelesen.

Puuh ob mein Netzteil 2 anschlüsse hat das weiß ich garnicht, hab gerade leider spätschicht.

Weiß nur das es ein 450w Netzteil von bequiet ist.

Sollte doch normal 2 anschlüsse haben oder? :/

 

Der key wird dir soweit ich weiß nix nutzen. Win 7/8 keys die benutzt werden um auf win10 upzugraden werden an die jeweilige hardware gebunden. Da du aber so ziemlich jedes teil austauschst wirst du einen neuen key brauchen.

Man kann die windows aktivierung auch umgehen, aber dazu gibt es von mir keine hilfe. Keine ahnung ob es in diesem forum erlaubt ist darüber zu reden^^


[sIGPIC][/sIGPIC]

 

Share this post


Link to post
Share on other sites
Der key wird dir soweit ich weiß nix nutzen. Win 7/8 keys die benutzt werden um auf win10 upzugraden werden an die jeweilige hardware gebunden. Da du aber so ziemlich jedes teil austauschst wirst du einen neuen key brauchen.

Man kann die windows aktivierung auch umgehen, aber dazu gibt es von mir keine hilfe. Keine ahnung ob es in diesem forum erlaubt ist darüber zu reden^^

Man kann windows 10 doch 30 Tage ohne Aktivierung benutzen oder?

In der Zeit könnte ich mir ja easy nen neuen besorgen, gibt's ja hinterhergeschmissen auf ebay

Share this post


Link to post
Share on other sites

 

Niemals mit Windows 7, denn ich selbst habe mein Key auf bei mir 2 Lappis und 1 PC, bei nen Kumpel auf 1 PC und bei ner Freundin auf 1 PC und es gab noch gar keine Probleme, das seit über mehreren Jahren. Und alle haben es auch aktiviert.

 

Wenn dann kam das erst mit Win10.

Share this post


Link to post
Share on other sites

Also der Pc läuft gut soweit.

Das einzige was ich seltsam finde ist die temperatur der cpu.

Im Idle so um die 40 grad, springt komisch von 32 bis 47 hin und her.

Beim zocken so um die 70 grad.

Hab im Bios die lüftersteuerung schon auf turbo gestellt.

Edited by TrustNo1ne

Share this post


Link to post
Share on other sites
Sind doch unbedenkliche Temperaturen.

Mit welchem Programm kontrollierst du die Temperaturen? Bei den X CPUs wird ein Offset von 20°C auf die eigentlich gemessenen Temperatur aufgeschlagen.

https://www.computerbase.de/2017-04/amd-ryzen-5-test/4/#abschnitt_temperaturen_mit_und_ohne_20gradoffset

Das offset hab ich schon berüchtsichtigt, hab dafür ryzen master runtergeladen, doch das zeigt mir die gleiche Temperatur an wie core temp.

Also hab ich wohl kein offset

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...