Jump to content

PS5: Bekannte Fehler, Lösungen - und wie man sie vermeidet


Recommended Posts

vor einer Stunde schrieb Dissidia:

Meine Konsole scheint jetzt doch nen Fehler zu haben. Mein controller lädt im rest mode nicht mit dem front usb port, nur mit den hinteren. Währenddessen die ps5 an ist lädt er ganz normal. Ist da schon bekannt ob es sich um ein hardware Problem handelt oder etwas das man durch updates fixen kann?

Auch eingestellt das er laden soll um ruhe Modus ?

  • Like 1
Link to post
Share on other sites
  • Replies 337
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Softwarefehler 1. Spiel stürzt ab samt Konsole ---> Neuste System-Software aufspielen. ---> Publisher muss das Spiel updaten. 2. Unendliche Downloadqueue  ---> Fixed in Softwa

Ich habe auch den lauteren Lüfter. Aber meiner ist nicht ansatzweise so laut wie deiner. Ja man hört ihn, wenn ich ein Spiel, starte. Aber nach kurzer Zeit nehme ich es kaum noch wahr. Zudem ist die P

Posted Images

vor 3 Stunden schrieb XeR0:

Bei mir ist mal Astro Bot gefreezt und ich konnte die Konsole nur durch langes Drücken der Powertaste neustarten.

Und Spiderman ist bei mir mal abgestürzt.

Hoffe es gibt dazu noch eine neue Systemsoftware.

Nein es bleibt jetzt alles so wie es ist bis zur PS6 😅

Link to post
Share on other sites

Also viel Coil Whine Videos finde ich aber auch ziemlich lächerlich, muss ich sagen. Mittlerweile zeigt gefühlt jeder zweite nen Video, mit ganz normalen bzw absolut tolarierbaren Betriebsgeräusch :D Ich hatte gestern btw nen ganz strangen Fehler in Bugsnax. Den hatte ich zuletzt in den frühen 2000er Jahren mit meiner defekten Graka (war glaub defekter VRam). So langgezogene Pixel über die komplette Welt. Der Fehler kam allerdings nur beim ersten Start, nach Neustart lief es gestern dann 5 Std ohne Probleme.

 

So sah das ungefähr aus spacer.png

Edited by M4g1c79

spacer.png

Link to post
Share on other sites
vor 8 Stunden schrieb Buzz1991:

Genau dieses Geräusch habe ich auch. Video ist hier. Nicht so extrem, aber es ist, wenn man leise hat, hörbar und manchmal sogar, wenn ich ein wenig lauter habe.

Hab dieses Video gerade gesehen. Genau das habe ich. Oh Mann...

 

lol? sry, aber das ist doch wohl völlig normales Betriebsgeräusch. Nix, aber auch gar nix ist daran unnormal?!

 

*Edit ok hatte Kopfhörer zu leise... dennoch meiner Meinung nach im Toleranzbereich. Das hört man im Spielen doch gar nicht.

Genauso isses bei mir auch, nur etwas lauter. Ist auch in in 2-3 Metern beim spielen wahrnehmbar.

Edited by M4g1c79

spacer.png

Link to post
Share on other sites
vor 1 Stunde schrieb M4g1c79:

lol? sry, aber das ist doch wohl völlig normales Betriebsgeräusch. Nix, aber auch gar nix ist daran unnormal?!

 

*Edit ok hatte Kopfhörer zu leise... dennoch meiner Meinung nach im Toleranzbereich. Das hört man im Spielen doch gar nicht.

Genauso isses bei mir auch, nur etwas lauter. Ist auch in in 2-3 Metern beim spielen wahrnehmbar.

Ich habe mittlerweile noch ein zweites Video hochgeladen. Da ist es kaum wahrnehmbar. Wenn es so bleibt, schön. Das Beispiel im ersten Video wäre nicht gut.

 

Link to post
Share on other sites

@Dissidia

Hab den Bug auch, mein Controller lädt im Ruhemodus nur am hinteren USB Anschluss, am vorderen bricht er nach kurzer Zeit ab. (Ja, Energiesparoptionen sind so eingestellt das er laden sollte🙄).

Sollte aber ein Softwareproblem sein, da der vordere Port mit Strom belegt werden kann, sich aber nur zu früh deaktiviert...

  • Like 1
Link to post
Share on other sites
vor 1 Stunde schrieb Nacktenschrank:

@Dissidia

Hab den Bug auch, mein Controller lädt im Ruhemodus nur am hinteren USB Anschluss, am vorderen bricht er nach kurzer Zeit ab. (Ja, Energiesparoptionen sind so eingestellt das er laden sollte🙄).

Sollte aber ein Softwareproblem sein, da der vordere Port mit Strom belegt werden kann, sich aber nur zu früh deaktiviert...

War auch meine Schlussfolgerung.  Software wäre ja okay, aber hardware wäre fatal. 🤔

Link to post
Share on other sites
vor 10 Stunden schrieb Nacktenschrank:

@Dissidia

Hab den Bug auch, mein Controller lädt im Ruhemodus nur am hinteren USB Anschluss, am vorderen bricht er nach kurzer Zeit ab. (Ja, Energiesparoptionen sind so eingestellt das er laden sollte🙄).

Sollte aber ein Softwareproblem sein, da der vordere Port mit Strom belegt werden kann, sich aber nur zu früh deaktiviert...

Ich habe ein USB Schnellladegerät von Anker im Angebot für 10 Euro entstanden , mir vier USB C Kabel bei Amazon bestellt und dort laden meine Controller. Ich brauche keine Ladestation von Sony oder anderen und auch kein USB Port vorne an der PS5 wo es leider nur noch einer ist. Dort ist der Dongle vom Pulse Headset drinnen. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...